Results 1 to 3 of 3

Thread: Spell Service Not Running

  1. #1
    Join Date
    Nov 2005
    Annapolis, MD
    Rep Power

    Default Spell Service Not Running

    I can't seem to get the spell service to run. I ran the command:

    # su - zimbra -c "zmcontrol start spell"

    with no luck. Actually, it looks like 'zmcontrol' tries to start _all_ the services. Dunno about that. Anyhow, are there any logs I can check or other tests I can run to figure out why the service won't start?

    I'm running Zimbra NE M2 on FC4.

  2. #2
    Join Date
    Sep 2005
    Rep Power

    Default httpd logs

    Check /opt/zimbra/log/httpd*.log for information.

    To just start the spell server:
    su - zimbra -c "zmspellctl start"

  3. #3
    Join Date
    Nov 2005
    Annapolis, MD
    Rep Power


    Oddly enough, there are no httpd*log files in /opt/zimbra/log! Here's a dump of
    the contents:

    [root@zimbra log]# ls convertd.log.2005-12-03
    audit.log convertd.log.2005-12-04 zimbra.log
    audit.log.2005-12-01 freshclam.log zimbra.log.2005-12-01
    audit.log.2005-12-02 zimbra.log.2005-12-02
    audit.log.2005-12-03 logger_myslow.log zimbra.log.2005-12-03
    audit.log.2005-12-04 logger_mysqld.log zimbra.log.2005-12-04
    clamd.log zimbrastats-1133448897.log myslow.log zmconvertd.log
    convertd.log myslow.log.1.gz
    convertd.log.2005-12-01 mysqld.log zmmtaconfig.log

    So I ran the 'zmspellctl' command and it complained about libdb-4.2 missing:

    [root@zimbra bin]# su - zimbra -c "zmspellctl start"
    /opt/zimbra/httpd-2.0.54/bin/httpd: error while loading shared libraries: cannot open shared object file: No such file or directory

    I followed the directions in this post to install the appropriate Perl module for libdb-4.2:

    to fix an earlier issue with missing libdb-4.2 requirements. I'm guessing, then, that the spell service does not use that module. What next?

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. tomcat not running / postfix/postqueue errors
    By seravitae in forum Installation
    Replies: 7
    Last Post: 03-10-2007, 07:18 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts