Results 1 to 9 of 9

Thread: hotmail and french characters problem

  1. #1
    Join Date
    Mar 2007
    Posts
    25
    Rep Power
    8

    Default hotmail and french characters problem

    i have a strange problem when sending mail to certain hotmail user accounts.
    some of my users say that when they send emails to hotmail users, the french accentuated characters does not render properly.
    it's making me crazy. i am not able to reproduce the problem myself.

    here is what it look like in hotmail :
    --
    Message transféré
    --
    Anyone heard of that kind of problem already ?
    Any clue ?

    Zimbra version :
    Release 4.5.5_GA_838.RHEL4_64_20070518075936 CentOS4_64 FOSS edition
    --
    Nicolas

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    weird!

    Can you file a bug on this? We're gonna need you to do a "Show Original" and add it as an attachment.

    Also, make sure you cc me on that bug

    Thanks
    john

  3. #3
    Join Date
    Mar 2007
    Posts
    25
    Rep Power
    8

    Default

    Quote Originally Posted by jholder View Post
    weird!

    Can you file a bug on this? We're gonna need you to do a "Show Original" and add it as an attachment.

    Also, make sure you cc me on that bug

    Thanks
    john
    the problem is that the email is wrong on the hotmail side.
    i can show you this :

    Date: Mon, 16 Jul 2007 20:30:38 -0500 (CDT)
    From: =?utf-8?Q?St=C3=A9phane_Bertini?= <sbertini@be-st.ca>
    To: carole bertini <carolebertini@yahoo.ca>
    Message-ID: <302398156.4151184635838517.JavaMail.root@mail.b e-st.ca>
    In-Reply-To: <992179.15196.qm@web37404.mail.mud.yahoo.com>
    Subject: =?utf-8?Q?R=C3=A9f.:_hola?=
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="----=_Part_184_366215894.1184635838515"
    X-Originating-IP: [127.0.0.1]

    ------=_Part_184_366215894.1184635838515
    Content-Type: text/plain; charset=utf-8
    Content-Transfer-Encoding: quoted-printable

    Content pour toi=20

    wich result in hotmail on a certain account to have this in the subject : RĂ©f.:

    where do i file the bug ?
    --
    Nicolas

  4. #4
    Join Date
    Mar 2007
    Posts
    25
    Rep Power
    8

    Default

    sorry it is in yahoo on this one...
    the problem is just bigger now...
    --
    Nicolas

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Are you sure it's a hotmail problem?

    Can you send from one hotmail to let's say a GMail account, and does it work? If it does, it's us.

    Bugzilla Main Page

  6. #6
    Join Date
    Mar 2007
    Posts
    25
    Rep Power
    8

    Default

    Quote Originally Posted by jholder View Post
    Are you sure it's a hotmail problem?

    Can you send from one hotmail to let's say a GMail account, and does it work? If it does, it's us.

    Bugzilla Main Page
    the problem only happen when we are sending from zimbra.
    receiving from yahoo or hotmail is ok.
    internal zimbra is ok.
    the problem is sending from zimbra to hotmail (or yahoo now !).

    ???
    --
    Nicolas

  7. #7
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Yeah, you'd better file a bug and have our dev/qa people take a look at it.

    Bugzilla Main Page

  8. #8
    Join Date
    Mar 2007
    Posts
    25
    Rep Power
    8

    Default

    just for everyone knowledge : it seems this problem was due to the apache charset configuration. I was using redirection to host another web server on the same server and i found that the charset setting in the first web server was influencing zimbra.
    --
    Nicolas

  9. #9
    Join Date
    Jun 2008
    Posts
    1
    Rep Power
    7

    Default Solution

    I had the same problem with hotmail , I used utf8 encoding and it worked out ok .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •