Results 1 to 4 of 4

Thread: 4.5.6-1023, 4.5.6-1044 :: Should I upgrade?

  1. #1
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    11

    Default 4.5.6-1023, 4.5.6-1044 :: Should I upgrade?

    When I upgraded to 4.5.6, I downloaded a file with a 1023 version number (see my profile for the zmcontrol -v output).

    Now, when I go to the support portal, I see the 4.5.6 download is at a 1044 version number with a July instead of June date.

    How do I find out the differences between the versions so I can make a decision as to whether I need to upgrade my "old" 4.5.6 to the "latest" 4.5.6?

    FWIW, my currently installed version is not even a choice in the dropdown list when submitting a new Case on the Support Portal, so I confess I'm a bit nervous right now about my "orphaned" version...

    Should I be nervous?

    Thanks!
    Mark

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    I wouldn't worry-the major need for 1044 was a bug in 1023 and 1024 of an unclean shutdown with tomcat on upgrade-if you didn't have that issue-I really wouldn't bother. Just use the newer version on re-installs etc.

    As for the support portal-i'll wager it's just a slip up

    EDIT: It was Bug 18027
    Situation:
    -unclean shutdown prior to upgrade causes subsequent crashrecovery as new version server is being started (tomcat stops and refuses to stay up because redolog processing failed)
    Last edited by mmorse; 07-18-2007 at 09:35 AM.

  3. #3
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Yep- mmorse is right

    It affected upgrade only.

  4. #4
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    11

    Default

    Quote Originally Posted by jholder View Post
    Yep- mmorse is right

    It affected upgrade only.
    OK, thanks.

    Guess it was a good thing that I do version upgrades first by running 'zmcontrol stop' before running 'install.sh'...

    Thanks!
    Mark

Similar Threads

  1. 4.5.6 -> 5.0 Upgrade Problem :(
    By uxbod in forum Installation
    Replies: 3
    Last Post: 07-21-2007, 08:02 PM
  2. Upgrade 4.0.4 to 4.5.6 conversion
    By ronnyek in forum Administrators
    Replies: 3
    Last Post: 07-17-2007, 08:13 AM
  3. 4.5.6 Upgrade Results
    By LMStone in forum Installation
    Replies: 5
    Last Post: 07-08-2007, 11:36 PM
  4. Replies: 6
    Last Post: 07-04-2007, 08:36 AM
  5. upgrade to 4.5.6 failed
    By dmore73 in forum Installation
    Replies: 1
    Last Post: 07-03-2007, 01:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •