Results 1 to 2 of 2

Thread: Zimbra access

Hybrid View

  1. #1
    Join Date
    Jun 2007
    Location
    Quito, Ecuador
    Posts
    258
    Rep Power
    8

    Default Zimbra access

    how can i restirct the access to some users wich uses zimbra webmail??

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Right now there's no 'simple checkbox' to do so.
    You could put it behind a password protected site....
    There's a RFE somewhere for the option to disable web client access (or just the mail tab)
    -The web client UI is really zimbra's big push-hence why disabling it wasn't something that was originally thought of.

    This will help too-once it's released in 5.0
    Bug 14181 - Force Basic HTML Client for Users based on COS

    Yes I realize that this is nowhere near the same as your requirement, but to get a 'similar' effect you can currently turn off: (via features tab in COS or per user)
    Address Book, Calendar, Documents, Tagging, Sharing, Advanced search, Saved searches, Conversations, HTML compose, GAL access, Autocomplete from GAL, Zimbra Mobile, and also remove some things from options like: Change password, Change UI themes, Initial search preference, External POP3 access, Allow the user to specify a forwarding address, Mail Filters, Out of office reply, New mail notification, etc


    ---kinda related---
    Similarly, we disable POP for our clients (unless they request it) so we don't get calls: "My mail's not here, not organized etc" when they select "delete messages from server" on POP download.
    Then you only walking them through IMAP subscribing if they use their own client; and if they move copies to local only-then it's their fault

    Also for the other searches in the future that hit this thread:
    Bug 16134 - option to enable html client as default
    -untill that's implemented you can use this method: Changing default page Advanced Client to Basic Client - ZimbraWiki
    Last edited by mmorse; 07-23-2007 at 03:35 PM.

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  2. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  3. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 07:29 PM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM
  5. Replies: 16
    Last Post: 09-07-2006, 07:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •