Results 1 to 4 of 4

Thread: Small bug

  1. #1
    Join Date
    Nov 2005
    Location
    Austria
    Posts
    223
    Rep Power
    10

    Default Small bug

    I didn't find something on the forums about this little bug:

    In the search builder, the "first day of the week" is ignored. I set it to "Monday", but in the search builder Sunday is still the first day.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Same thing happen if you logout/login? Some of these items are cached at login time.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Nov 2005
    Location
    Austria
    Posts
    223
    Rep Power
    10

    Default

    Yes, i re-logged in a few times, the bug is still there, even if I clear my cache. It's in Firefox (1.5) and IE.

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Filed bug 4927
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Backups fail after workaround for bug 10827
    By warbirdcharles in forum Administrators
    Replies: 1
    Last Post: 07-17-2007, 01:07 PM
  2. will be the accent char bug fixed anytime soon?
    By lfarkas in forum Developers
    Replies: 1
    Last Post: 05-15-2006, 04:19 AM
  3. serious IMAP download bug (6326)
    By ericding in forum Developers
    Replies: 5
    Last Post: 04-05-2006, 11:34 AM
  4. i18n, bug 5912 and other considerations
    By Kafka in forum I18N/L10N - Translations
    Replies: 9
    Last Post: 02-22-2006, 04:50 PM
  5. Small User Interface Bug
    By altimage in forum Users
    Replies: 1
    Last Post: 12-09-2005, 06:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •