I edit these files to integrate Zimbra with the BitDefender antivirus and antispam product. The latest version however, does not let me edit these files at all. I'm using vi for the editor and I'm running Zimbra on Ubuntu 7.04. I didn't have this problem with older versions of Zimbra, but in I was also running it on Ubuntu Dapper Drake before so I wonder if this has more to do with the release not being officially for Feisty.

Any ideas?