Results 1 to 2 of 2

Thread: Shared Contact Search Problem

  1. #1
    Join Date
    Aug 2006
    Posts
    32
    Rep Power
    10

    Default Shared Contact Search Problem

    None of my users are able to search or browse shared contacts. When we try we get a network service error and this error message.

    msg - system failure: IOException
    code - service.FAILURE
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Receiver

    That is it no other information.
    I have looked at the zimbra log and I can not find any thing obvious to me.

  2. #2
    Join Date
    Aug 2006
    Posts
    32
    Rep Power
    10

    Default

    I solved the problem. I reset my SSL certificate and it worked. Seems it had been a year since the last time I had done it.

Similar Threads

  1. How to search Shared Address Books?
    By zzzzsg in forum Administrators
    Replies: 1
    Last Post: 09-30-2009, 10:57 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. [SOLVED] Searching message headers?
    By gkra in forum Users
    Replies: 2
    Last Post: 08-11-2007, 08:26 AM
  4. Contact Search Changes in 4.5GA
    By wdimmit in forum Administrators
    Replies: 9
    Last Post: 02-13-2007, 01:25 PM
  5. Search problem for ZCS documents
    By bellzerr in forum Users
    Replies: 3
    Last Post: 09-27-2006, 05:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •