Results 1 to 3 of 3

Thread: Cant send through smtp, asking for password

  1. #1
    Join Date
    Jul 2007
    Posts
    3
    Rep Power
    8

    Default Cant send through smtp, asking for password

    Hi,

    a set up my zimbra 3 days ago and after llooking why I cant send mails with Outlook I realized that none of my mailclients can send through smtp. I tried Outlook, Thunderbird an Kmail. I tried both with and without TLS, Port 25 and the manually opened 587 (submission).

    When I give username and password (different accounts) to authenticate me the window pops always up again and again. On Kmail I got the message, that the server doesnt support PLAIN.

    Here are my zimbra logs:
    Thunderbird:
    Code:
    Aug  1 03:41:07 nash saslauthd[2123]: auth_zimbra: xy@xyz.com auth failed: system failure: Request not allowed on port 80
    Aug  1 03:41:07 nash saslauthd[2123]: do_auth         : auth failure: [user=xy@xyz.com] [service=smtp] [realm=xyz.com] [mech=zimbra] [reason=Unknown]
    Aug  1 03:41:07 nash postfix/smtpd[13259]: warning: SASL authentication failure: Password verification failed
    Aug  1 03:41:07 nash postfix/smtpd[13259]: warning: ulmg-590f5ba0.pool.einsundeins.de[89.15.91.160]: SASL PLAIN authentication failed
    Aug  1 03:41:07 nash saslauthd[2122]: auth_zimbra: xy@xyz.com auth failed: system failure: Request not allowed on port 80
    Aug  1 03:41:07 nash saslauthd[2122]: do_auth         : auth failure: [user=xy@xyz.com] [service=smtp] [realm=xyz.com] [mech=zimbra] [reason=Unknown]
    Aug  1 03:41:07 nash postfix/smtpd[13259]: warning: ulmg-590f5ba0.pool.einsundeins.de[89.15.91.160]: SASL LOGIN authentication failed
    Outlook:
    Code:
    Aug  1 03:44:17 nash postfix/smtpd[13453]: connect from ulmg-590f5ba0.pool.einsundeins.de[89.15.91.160]
    Aug  1 03:44:18 nash postfix/smtpd[13453]: setting up TLS connection from ulmg-590f5ba0.pool.einsundeins.de[89.15.91.160]
    Aug  1 03:44:18 nash postfix/smtpd[13453]: TLS connection established from ulmg-590f5ba0.pool.einsundeins.de[89.15.91.160]: TLSv1 with cipher RC4-MD5 (128/128 bits)
    Aug  1 03:44:18 nash saslauthd[2116]: auth_zimbra: xy@xyz.com auth failed: system failure: Request not allowed on port 80
    Aug  1 03:44:18 nash saslauthd[2116]: do_auth         : auth failure: [user=xy@xyz.com] [service=smtp] [realm=xyz.com] [mech=zimbra] [reason=Unknown]
    Aug  1 03:44:18 nash postfix/smtpd[13453]: warning: ulmg-590f5ba0.pool.einsundeins.de[89.15.91.160]: SASL LOGIN authentication failed
    Aug  1 03:44:18 nash postfix/smtpd[13453]: lost connection after AUTH from ulmg-590f5ba0.pool.einsundeins.de[89.15.91.160]
    Aug  1 03:44:18 nash postfix/smtpd[13453]: disconnect from ulmg-590f5ba0.pool.einsundeins.de[89.15.91.160]
    Kmail looks similar.

    Have I misconfigured my zimbra? Does anyone could give some hints?

    TIA

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Doesn't outlook use POP3/IMAP?

    Have you tried connecting on those ports?

  3. #3
    Join Date
    Jul 2007
    Posts
    3
    Rep Power
    8

    Default

    Quote Originally Posted by jholder View Post
    Doesn't outlook use POP3/IMAP?
    Sure, I can connect through POP and IMAP, there is no trouble so far.

    I wasnt able to fix this matter. Even though I didnt touch any configuration (except master.cf to open submission) file, I was able to fix this issue when I did an "upgrade" (same version, just replace all packages) of Zimbra. Now it is working correctly.

    Thanks for help though.
    Last edited by johnshaft; 08-01-2007 at 12:46 AM.

Similar Threads

  1. Replies: 5
    Last Post: 06-18-2008, 01:50 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. Replies: 0
    Last Post: 03-26-2007, 03:12 AM
  4. send to local SMTP server?
    By BarrySDCA in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-17-2006, 09:47 PM
  5. Send mail via ISP SMTP
    By mcevoys in forum Administrators
    Replies: 12
    Last Post: 05-09-2006, 08:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •