Results 1 to 3 of 3

Thread: Alias for Lotus notes style addressing

  1. #1
    Join Date
    Jul 2007
    Posts
    45
    Rep Power
    8

    Exclamation Alias for Lotus notes style addressing

    Lotus Notes has an unusual addressing scheme. A lot of our users have an email address in the style of first_last/domain_name%domain_name@domain.com. I added aliases for all of our users, but incoming mail is rejected with the following message: (not the actual user id and domain!)

    Code:
    This is an automatically generated Delivery Status Notification
    
    Delivery to the following recipient failed permanently:
       first_last/domain_name%domain_name@domain.com
    
    Technical details of permanent failure:
    PERM_FAILURE: SMTP Error (state 13): 554 <   first_last/domain_name%domain_name@domain.com>: Relay access denied
    I have verified that the alias exists, and sending mail from zimbra to that address works fine. Only mail from an external host is rejected.

    Any ideas?

    Mark
    Last edited by mdeneen; 08-02-2007 at 10:02 AM. Reason: anon

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Wow two at once:
    Quote Originally Posted by mmorse View Post
    ZimbraMtaMyNetworks - ZimbraWiki
    That's also easily set in the mta tabs in the admin console...reboot and your set.
    Global settins>mta tab (this gets overwritten if you set the server>mta tab different)

    And for the next question you'll probably ask...try with and without "clear text login" enabled

  3. #3
    Join Date
    Jul 2007
    Posts
    45
    Rep Power
    8

    Default sorry, i must not have been clear

    Everything works fine. I relay for exactly whom I want to relay. My only issue is when incoming mail for my domain comes in with an unusual address.

    bobsmith@domain.com receives mail.
    bob_smith\my_domain%my_domain@domain.com gets rejected.

    I don't think any mail will actually use this alias, so it's not much of an issue.

    Mark
    Last edited by mdeneen; 08-02-2007 at 10:33 AM. Reason: we speak english good

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •