Results 1 to 9 of 9

Thread: About Developer Builds(M2 -> M3)

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    10

    Default About Developer Builds(M2 -> M3)

    The upgrade is smooth, but 2 things...
    - After upgraded, it said the libphp5.so cannot find, so cannot start httpd, I found that I need copy exisiting file from exsiting apache /modules folder to Zimbra one to get it works...
    - I cannot login to admin console, it said authentication failed, but I can login client page using admin account...2 different password?? Or it will reset admin password during the upgrade? PLS HELP!!!

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Are you on FC4? Seems an issue with the php lib. Your workaround is corect. Just copy it.

    Did you try to clear your browser cache prior to login on the admin UI?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    10

    Default

    Yes, FC4!
    I tried it is same...anyway my FF broswer cache always set to zero..., but IE 6 is ok.

  4. #4
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    10

    Default

    And...it will overwrite the conf file to default...like server.xml and web.xml under tomcat, I need to edit the port again...., main.cf under postfix, need re-enter all info. again...I hope this will improve in future...
    Anyway it solved most of problems I post here before...

  5. #5
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by Phantasmagoria
    And...it will overwrite the conf file to default...like server.xml and web.xml under tomcat, I need to edit the port again...., main.cf under postfix, need re-enter all info. again...I hope this will improve in future...
    Anyway it solved most of problems I post here before...
    Can you tell us what exactly you are editing in web.xml/serverl.xml and main.cf. Ideally you never edit these files since we'll continue to overwrite them with updates and changes that we need to make. If you can provide a diff of what you changed then we might be able to add a way to maintain those changes on upgrade. Or just add new config items so those changes are known to the Zimbra system.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  6. #6
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    10

    Default

    For web.xml and server.xml I need to change the port, becasue my isp blocked port 80...

Similar Threads

  1. Replies: 8
    Last Post: 07-04-2007, 08:23 AM
  2. How to make a zimbra developer build?
    By agunturu in forum Developers
    Replies: 20
    Last Post: 02-24-2007, 02:20 PM
  3. Replies: 8
    Last Post: 09-20-2006, 06:22 AM
  4. New developer builds
    By KevinH in forum Announcements
    Replies: 7
    Last Post: 03-13-2006, 03:12 PM
  5. Developer Builds UPDATED 21-Dec-2005
    By KevinH in forum Developers
    Replies: 19
    Last Post: 01-03-2006, 07:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •