Results 1 to 2 of 2

Thread: Zmprov Attributes

  1. #1
    Join Date
    Jul 2006
    Location
    New York, NY
    Posts
    122
    Rep Power
    9

    Default Zmprov Attributes

    What is the proper command to modify a server attribute (ms) for the services that are enabled?

    ms mail.xx.com antivirus disabled

    looking for something along the lines of that, I'm having 2 problems and one of them is not letting me access the servers 'tab' for a server thats having the clamAV not starting problem, and I need to disable it, at least for now.

    BTW this is the error that I get when I try to access the servers tab:

    This is on a ZCS_5.0b2_OSS:

    Code:
    message: _e4a[ZaServer.A_Volumes] has no properties
    fileName: https://mail.xxx.com:7071/zimbraAdmin/js/Admin_all.js.zgz?v=070718140123
    lineNumber: 19780
    stack: ([object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Admin_all.js.zgz?v=070718140123:19780
    ([object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Admin_all.js.zgz?v=070718140123:10046
    call([object Object],[object Object])@:0
    ([object Object],true)@https://mail.xxx.com:7071/zimbraAdmin/js/Admin_all.js.zgz?v=070718140123:1201
    ([object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Admin_all.js.zgz?v=070718140123:10008
    call([object Object],[object Object])@:0
    ([object Object],(function (_73b) {if (!this.selectExistingTabByItemId(_73b.id)) {this._setView(_73b, true);}}),[object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Admin_all.js.zgz?v=070718140123:1803
    ([object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Admin_all.js.zgz?v=070718140123:7290
    call([object Object],[object Object])@:0
    ([object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Admin_all.js.zgz?v=070718140123:7254
    apply([object Object],[object Array])@:0
    ([object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Boot_all.js.zgz?v=070718140123:539
    ([object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Ajax_all.js.zgz?v=070718140123:3652
    ("SELECTION",[object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Ajax_all.js.zgz?v=070718140123:3490
    ("SELECTION",[object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Ajax_all.js.zgz?v=070718140123:9501
    ("SELECTION",[object Array],0,[object Object],[object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Ajax_all.js.zgz?v=070718140123:18273
    ([object Object],[object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Ajax_all.js.zgz?v=070718140123:18208
    ([object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Ajax_all.js.zgz?v=070718140123:17972
    apply([object Object],[object Array])@:0
    ([object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Boot_all.js.zgz?v=070718140123:539
    ([object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Ajax_all.js.zgz?v=070718140123:3652
    ("onmouseup",[object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Ajax_all.js.zgz?v=070718140123:3490
    ("onmouseup",[object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Ajax_all.js.zgz?v=070718140123:9501
    ([object MouseEvent],"onmouseup",[object Object],[object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Ajax_all.js.zgz?v=070718140123:10347
    ([object MouseEvent],[object Object],[object Object])@https://mail.xxx.com:7071/zimbraAdmin/js/Ajax_all.js.zgz?v=070718140123:10285
    ([object MouseEvent])@https://mail.xxx.com:7071/zimbraAdmin/js/Ajax_all.js.zgz?v=070718140123:10238
    @:0
    
    name: TypeError
    I believe this has something to do with it

    Aug 6 14:59:33 mail slapd[14012]: <= bdb_equality_candidates: (zimbraMailStatus) index_param failed (18)
    Last edited by glitch23; 08-06-2007 at 01:01 PM.
    Because we all can't be geniuses, I'll go first.

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Quote Originally Posted by glitch23 View Post
    BTW this is the error that I get when I try to access the servers tab:
    This is on a ZCS_5.0b2_OSS:
    [error from above not repeated]
    I believe this has something to do with it
    Aug 6 14:59:33 mail slapd[14012]: <= bdb_equality_candidates: (zimbraMailStatus) index_param failed (18)
    You can ignore the:
    slapd[2032]: <= bdb_equality_candidates: (zimbraDomainType) index_param failed (18)
    slapd[2032]: <= bdb_equality_candidates: (zimbraMailStatus) index_param failed (18)
    slapd[2032]: <= bdb_equality_candidates: (zimbraDomainType) index_param failed (18)
    slapd[2032]: <= bdb_equality_candidates: (zimbraMailStatus) index_param failed (18)
    slapd[2032]: <= bdb_equality_candidates: (zimbraMailStatus) index_param failed (18)
    slapd[2032]: is_entry_objectclass("", "2.5.6.1") no objectClass attribute
    Slapd logging was previously set to 0 (no logs), this has been increased to log just errors. These particular messages just indicated that there are no indexes for these items, which is harmless.

    If you do not want to see the slapd errors, you can reset the log level to 0.
    zmlocalconfig -e ldap_log_level=0

    Just telling you what you can ignore so you don't waste your time
    Last edited by mmorse; 08-06-2007 at 07:18 PM.

Similar Threads

  1. Users attributes in commamd zmprov
    By Alex_Saf in forum Administrators
    Replies: 1
    Last Post: 06-14-2007, 02:20 PM
  2. Replies: 9
    Last Post: 04-14-2007, 09:31 AM
  3. Alias Problems
    By Netsample in forum Administrators
    Replies: 8
    Last Post: 03-23-2007, 03:10 AM
  4. zmprov attributes
    By manking in forum Installation
    Replies: 5
    Last Post: 03-09-2007, 01:38 PM
  5. zmprov createAccount Attributes
    By SomeJ in forum Migration
    Replies: 0
    Last Post: 03-08-2007, 12:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •