Results 1 to 2 of 2

Thread: clamav not starting?

  1. #1
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default clamav not starting?

    I'm getting ready to try the official upgraded packages for RHEL5 and decided I would do some house cleaning first. When I restarted services clamav did not come back up. I checked some logs but I'm not really seeing anything too crazy or out of the ordinary.

    Code:
    Fri Aug 10 05:52:49 2007 -> +++ Started at Fri Aug 10 05:52:49 2007
    Fri Aug 10 05:52:49 2007 -> clamd daemon 0.90.2 (OS: linux-gnu, ARCH: i386, CPU: i686)
    Fri Aug 10 05:52:49 2007 -> Log file size limited to 20971520 bytes.
    Fri Aug 10 05:52:49 2007 -> Reading databases from /opt/zimbra/clamav/db
    Code:
    $ zmclamdctl status
    cat: /opt/zimbra/log/clamd.pid: No such file or directory
    $ zmcontrol status
    Host mail.bangtherockstogether.net
            antispam                Running
            antivirus               Stopped
                    zmclamdctl is not running
            ldap                    Running
            logger                  Running
            mailbox                 Running
            mta                     Running
            snmp                    Running
            spell                   Running
    I've tried stopping and restarting it but nothing is clicking. Any ideas why it wont start or what other logs might contain more data? I grep'd for clam in everything in ~/log but got similar results. I'm wondering if maybe I'm just not patient and it's taking a while for fresh to update? ... long shot I know ... I'll keep digging.

    THanks!!

    --
    Lonny

  2. #2
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. [SOLVED] Howto: Update ClamAV
    By unilogic in forum Administrators
    Replies: 9
    Last Post: 12-12-2007, 05:28 AM
  3. postfix stopped
    By riegersteve in forum Administrators
    Replies: 1
    Last Post: 05-15-2007, 04:25 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. Zimbra on Debian?
    By omry_y in forum Installation
    Replies: 25
    Last Post: 11-04-2005, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •