Results 1 to 4 of 4

Thread: Filters can not get to work

  1. #1
    Join Date
    Jun 2007
    Posts
    63
    Rep Power
    8

    Default Filters can not get to work

    Hi,
    I m setting filters manually and right clicking on the target email to be filtered. I am reasonably sure I am doing this correctly yet the emails still come into the in box past the filters,

    Are there any suggestions? Thank you. JR

  2. #2
    Join Date
    Nov 2006
    Location
    Buffalo, NY
    Posts
    47
    Rep Power
    8

    Default

    Please post your complete filter here (even a screen shot would do).
    Jim...
    Jim...

  3. #3
    Join Date
    Jun 2007
    Posts
    63
    Rep Power
    8

  4. #4
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default

    Quote Originally Posted by dataforcecrm View Post
    What is your desired outcome? This is showing that 'if' the message comes from forums@suseforums.net -OR- the subject is EXACTLY as it appears, then to discard the message and continue filtering (meaning it could hit on another filter as well)

    What do you want the message to do under those conditions?

    If by "Discard" you intend "delete" ... try file into folder trash instead

Similar Threads

  1. Migrating Horde/INGO filters to Zimbra
    By Daimyo in forum Migration
    Replies: 0
    Last Post: 07-12-2007, 11:22 AM
  2. Replies: 3
    Last Post: 04-06-2007, 07:07 AM
  3. Mail filters versus procmail
    By jbwiv in forum Users
    Replies: 1
    Last Post: 02-23-2007, 12:02 PM
  4. Replies: 42
    Last Post: 08-11-2006, 09:50 AM
  5. Email Filters do not work
    By Criville in forum Users
    Replies: 11
    Last Post: 04-27-2006, 08:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •