Results 1 to 4 of 4

Thread: Start/Stop Hang

  1. #1
    Join Date
    Jul 2007
    Posts
    30
    Rep Power
    8

    Question Start/Stop Hang

    Somehow I nerfed my install of zimbra (Open Source - 4.5.6 on Ubuntu 7). It all was running so fine (don't quite know what happened). I've searched the forums and wiki and none of the steps seem to help.

    Starting or stopping Zimbra (via zmcontrol) just hangs. Logs indicate that it can't determine the state.

    Running "./install.sh -s" runs fine until it tries to shut down zimbra mail. It shouldn't be running since I've set it to not run at system startup.

    While this is running, the zimbra.log states (over and over again):
    Code:
    Aug 10 10:06:47 zimbra sshd[4515]: Accepted password for jeremy from XXX.XXX.XXX.XXX port 1853 ssh2
    Aug 10 10:06:47 zimbra sshd[4517]: (pam_unix) session opened for user jeremy by (uid=0)
    Aug 10 10:08:01 zimbra CRON[4537]: (pam_unix) session opened for user zimbra by (uid=0)
    Aug 10 10:08:07 zimbra zimbramon[4538]: 4538:info: 2007-08-10 10:08:02, STATUS: : Cannot: determine
    Aug 10 10:08:07 zimbra CRON[4537]: (pam_unix) session closed for user zimbra
    Code:
    Startup.log
            Stopping logger...Done
            Stopping ldap...Done
    /opt/zimbra/bin/zmlocalconfig: line 42: exec: java: not found
    Host
    Host XXXXX.XXXXX.com
            Stopping mta...Host XXXXX.XXXXX.com
    Host XXXXX.XXXXX.com
            Stopping mta...Host XXXXX.XXXXX.com
    Host XXXXX.XXXXX.com
    Any thoughts?

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Can you run
    $which java

    and post the output?

    Thanks
    john

  3. #3
    Join Date
    Jul 2007
    Posts
    30
    Rep Power
    8

    Default

    Thanks for the reply. I ended up just moving the db and store directories to a fresh install of zimbra on another server. It's all working fine, but sometimes anti-virus & anti-spam stop.

    Zimbra.log just shows
    Code:
    Aug 13 16:25:10 zimbra amavis[4012]: Net::Server: 2007/08/13-16:25:09 Server closing!
    Seems to happen late at night every day, but sometimes I can't find a log entry for when it stopped, nor a reason why it did.

    Where else would this be logged (didn't see anything useful in /opt/zimbra/log)?

  4. #4
    Join Date
    Jul 2007
    Posts
    30
    Rep Power
    8

    Lightbulb Zimbra Cold Backup Script

    I now think I know what happened to my original install as it just happened to me again.

    I use the zimbraColdBackup.pl script to make a copy of zimbra each night to /backup. Another computer then moves this backup to itself.

    The cold backup script maintains the symlinks when it does the backup. Thus when I move the files I'm deleting the files from within the main Zimbra directory (*smacks head*).

    Me thinks the script should have a warning or be updated for noobs like me.

Similar Threads

  1. Hang when choosing folder in filter action
    By webminster in forum Users
    Replies: 4
    Last Post: 07-06-2011, 07:57 AM
  2. Installation Hang
    By gumby in forum Installation
    Replies: 3
    Last Post: 02-23-2007, 06:40 PM
  3. Hosted Demo Documents Tab -- Hang
    By JasonChase in forum Administrators
    Replies: 2
    Last Post: 09-06-2006, 10:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •