Results 1 to 3 of 3

Thread: some error need help to explain

Hybrid View

  1. #1
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default some error need help to explain

    I have a testing server that just run for four weeks now and found some problem keep happening during the past two days:

    Network error

    msg - system failure: java.lang.NullPointerException
    code - service.FAILURE
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Receiver

    And can not send email

    any one can help out

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Very general error. Lots of bugs throw that exception.
    http://bugzilla.zimbra.com/buglist.c...ototype.invoke

    Can you give anymore details?

  3. #3
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default Got it sort out ready

    Dear Jholder,

    I have it sort out already it cause by the Postconf mynetworks setting.

    For some reason there is some main.cf setting have been changed. And we are not working on the log to see what may have done the change. As it was working very well in the past few month until last Friday. And then we have to reset the DNS and other setting in the Main.cf for solving the problem


    Max

Similar Threads

  1. Replies: 2
    Last Post: 10-22-2006, 10:49 AM
  2. Replies: 3
    Last Post: 09-21-2005, 06:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •