Results 1 to 6 of 6

Thread: poor performance ZCS NE vs. ZCS OSS

Threaded View

  1. #1
    Join Date
    Dec 2006
    Location
    Melbourne, VIC, Australia
    Posts
    120
    Rep Power
    8

    Unhappy poor performance ZCS NE vs. ZCS OSS

    Hi all,

    I am concerned about the CPU load on my ZCS NE installation.
    I have ZCS 4.5.6 NE and ZCS 4.5.6 OSS running on identical hardware.

    CPU: Athlon 64 Processor 3700+
    Memory: 1GB
    Hard drives: 2x 160GB sata (soft raid 1)
    OS: Ubuntu server 6.06 (32bit)

    both servers have 20 users and about 2GB data in /opt/zimbra/store

    ZCS OSS is running fine and the CPU load never goes over 0.6 but on ZCS NE the CPU load goes up to 8 in short intervals (3x or 4x an hour)

    I already disabled HTML attachment view and attachment indexing on ZCS NE as I suspect one of the additional features in NE to cause the problem.

    Do you have any suggestions where I could start to dig ????

    Cheers
    Andre
    Last edited by fisch09; 08-13-2007 at 09:40 PM. Reason: added OS information

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. ZCS ROCKS! Need some DNS help!
    By SiteDiscovery in forum Administrators
    Replies: 9
    Last Post: 12-30-2006, 09:50 PM
  3. Replies: 3
    Last Post: 12-07-2006, 05:44 AM
  4. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM
  5. ZCS 3.1.2 Released
    By KevinH in forum Announcements
    Replies: 8
    Last Post: 06-01-2006, 08:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •