Results 1 to 5 of 5

Thread: redirecting SPAM problem.

Threaded View

  1. #1
    Join Date
    Aug 2007
    Posts
    31
    Rep Power
    8

    Default [SOLVED] redirecting SPAM problem.

    Hi,
    I'm new in this forum, and new with zimbra.
    I was installing ZCS and all works fine. But i have just one problem:
    I need to redirect ALL spam mails to another mailbox AND don't deliver to original destinations.

    To do this i was studing a few hours and found something like
    edit /opt/zimbra/conf/postfix_header_checks.in (to replace the "postfix_header_checks" file after restart)
    and paste this rule:
    /^X-Spam-Flag: YES$/ REDIRECT my@mail.com

    but it doesn't WORK!

    PS.: when i restart postfix i receiving this warning:
    postmap: warning: /opt/zimbra/conf/postfix_header_checks, line 6: record is in "key: value" format; is this an alias file?

    i dont know if it's the problem and how do i fix it (and do this redirect) ???


    PLEASE I NEED SOLUTIONS !!

    Thanks
    dougz
    Last edited by dougz; 10-11-2007 at 01:58 PM.

Similar Threads

  1. Trying to understand Zimbra's anti-spam system
    By TaskMaster in forum Users
    Replies: 11
    Last Post: 01-25-2008, 09:59 AM
  2. spam filter creation problem
    By tarunsood in forum Administrators
    Replies: 0
    Last Post: 11-13-2006, 06:05 AM
  3. weird SPAM problem
    By kjohnson in forum Administrators
    Replies: 6
    Last Post: 08-02-2006, 07:55 PM
  4. Spam tagging problem
    By unilogic in forum Installation
    Replies: 1
    Last Post: 11-30-2005, 10:10 PM
  5. LDAP & spam classification problem?
    By phoenix in forum Users
    Replies: 3
    Last Post: 09-30-2005, 12:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •