Results 1 to 2 of 2

Thread: [SOLVED] Restoring zimbra on new mail server

  1. #1
    Join Date
    Jun 2006
    Rep Power

    Default [SOLVED] Restoring zimbra on new mail server


    I have the network addition of zimbra; zcs-NETWORK-4.5.6_GA_1044.RHEL4.tgz

    I am running it on linux, redhat:2.6.9-22.ELsmp

    My server has crashed and I am trying to restore from the backup files that have been created in /opt/zimbra/backup.

    I am able to run the zmrestoreldap command successfully and have created the account, along with the mailboxes.

    However, when I run the zmrestoreoffline -sys -a all -c -br I can see the following errors in the mailbox log:

    Any help would be greatly appreciated, as I am dead in the water right now.

    2007-08-28 03:34:29,123 INFO [main] [] backup - created mailbox 29 for account 519bbbe7-ddbe-4de2-84fb-717e6b5e4849 resulting mailbox id=29
    2007-08-28 03:34:29,277 INFO [main] [] backup - Account All pending file IO completed (0 out of 0)
    2007-08-28 03:34:29,278 WARN [main] [] backup - Error occurred during restore account (519bbbe7-ddbe-4de2-84fb-717e6b5e4849) No such file or directory
    at e Method)
    at com.zimbra.cs.backup.util.Utils.fixDbDumpFile(Util
    at com.zimbra.cs.backup.RestoreAccountSession.loadTab lesFromLocalFile(
    at com.zimbra.cs.backup.FileBackupTarget$RestoreAcctS ession.loadTables(
    at com.zimbra.cs.backup.RestoreAccountSession.startRe store(
    at com.zimbra.cs.backup.FileBackupTarget.restore(File
    at com.zimbra.cs.backup.BackupManager.restore(BackupM
    at com.zimbra.cs.backup.BackupManager.restore(BackupM
    at com.zimbra.cs.backup.RestoreOfflineUtil.restore(Re
    at com.zimbra.cs.backup.RestoreOfflineUtil.main(Resto

  2. #2
    Join Date
    Oct 2005
    Thatcher, AZ
    Rep Power


    Hi Billy,
    I'm sorry your having trouble.
    My advice would be to contact support since you are a Network Edition Customer. This helps get one on one support with your issue.

    If you need anything, please feel free to contact me


Similar Threads

  1. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 01:11 PM
  2. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 12:59 PM
  3. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM
  4. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts