Results 1 to 10 of 10

Thread: [SOLVED] how to disable isync connector?

  1. #1
    Join Date
    Dec 2006
    Location
    Melbourne, VIC, Australia
    Posts
    120
    Rep Power
    8

    Default [SOLVED] how to disable isync connector?

    Hi,

    is there a way to temp. disable the isync connector?
    I have to Mac's here and I want to temp. disable the isync connector on one of them to use the other one to fix some sync issues and do not want that the 2nd Mac is playing around in the meantime.

    Kind Regards
    Andre

  2. #2
    Join Date
    Oct 2006
    Posts
    115
    Rep Power
    9

    Default

    Just uncheck "Sync Contacts" and "Sync Calendar".

    Scott

  3. #3
    Join Date
    Dec 2006
    Location
    Melbourne, VIC, Australia
    Posts
    120
    Rep Power
    8

    Default

    when does the change happens? I still have the "currently syncing in background" as bottom line.
    BTW: this is always there when I open the isync connector settings.

    and the logfile tells me:

    mid=64;ip=202.45.114.54;ua=Zimbra iSync Connector/4.5.1020 (Mac OS X 1049);] ZimbraSoapContext - requested session no longer exists: 19316

    after 3 weeks in production - I start to hate this isync connector...........

    Kind Regards
    Andre

  4. #4
    Join Date
    Oct 2006
    Posts
    115
    Rep Power
    9

    Default

    Something to look at...when you see the "syncing in background" message, can you check to see if a process called ZimbraHelper is actually running?

    Thanks,

    Scott

  5. #5
    Join Date
    Dec 2006
    Location
    Melbourne, VIC, Australia
    Posts
    120
    Rep Power
    8

    Default

    yes the process is running - and it's getting worse....

    I fixed my entourage calendar and always clicked "cancel" when the connector asks "add 238 changes to calendar".

    What I did:

    - set sync to "manually" and reset sync data (delete all at zimbra)
    - reboot computer

    I expected that it does not sync as it's set to manually

    BUT

    it comes up with "currently syncing in background" and even after reset sync data it wants to add calendar entries - I checked the calendar in the web gui -> it is empty!

    so I pressed "cancel" again.....

    Next try is to de-install the isync connector.... maybe this helps

    It's a nightmare and I only have about 30 appointments in my calendar (one of our clients has about 6000.....)

    I am scared...

    picture 1 -> popup direct after reboot
    picture 2 -> a couple of seconds later (calendar in zimbra is empty!)

    Kind Regards
    Andre
    Attached Images Attached Images

  6. #6
    Join Date
    Oct 2006
    Posts
    115
    Rep Power
    9

    Default

    Do you have the Sync Automatically button checked in the Advanced configuration tab?

    I'm not sure why it's adding 238 items to your calendars if you deleted them all. However, the picture that you showed was asking if you wanted to delete address book data, not calendar data. I'm assuming you also saw the dialog box asking if you wanted to delete calendar data as well.

    Scott

  7. #7
    Join Date
    Dec 2006
    Location
    Melbourne, VIC, Australia
    Posts
    120
    Rep Power
    8

    Default

    Hi all,

    ok - now I removed and installed the isync connector again.
    Reset sync data (delete all zimbra) and it worked.

    I have the impression that the "cancel" button is only a "try again later".
    And if you do a reset sync data while there is sync "waiting" the connector just gets confused......
    And if a sync does not finish (because the laptop goes into standby or someone closes the lid) it hangs with "currently syncing in the background"

    That's what I think after 5 days "try and error". Please add some real status information "syncing cal item 23 of 143" and hard "on/off/cancel" buttons in the next version. And a local log file would be nice too.

    My personal conclusion for the moment -> No isync connector in productive environments.... sorry

    Kind Regards
    Andre Fischer

  8. #8
    Join Date
    Dec 2006
    Location
    Melbourne, VIC, Australia
    Posts
    120
    Rep Power
    8

    Default

    The automatically sync was turn off. And I got the message about deleting calendar and address book data (which come from the reset sync data).

    The add calendar data is something that "hangs" in the connector (until I reinstalled it) and caused that I could not do anything.

    Strange is: the reset sync data removed all data from the server but did not add new data. I allowed to delete but the popup came back every 10 sec (for both cal/adr).

    There is something really going wrong when syncs are not allowed to finish (and pressing "cancel" seems to be one of them).

    Kind Regards
    Andre

  9. #9
    Join Date
    Oct 2006
    Posts
    115
    Rep Power
    9

    Default

    Thanks for the information. We'll be sure to figure out exactly what is going on and fix it as soon as we can.

    Scott

  10. #10
    Join Date
    Dec 2006
    Location
    Melbourne, VIC, Australia
    Posts
    120
    Rep Power
    8

    Default

    if you need any log data let me know. I have lots of them.

    Kind Regards
    Andre

Similar Threads

  1. How do I get a copy of the iSync connector?
    By escoles in forum CalDAV / CardDAV / iSync
    Replies: 8
    Last Post: 01-05-2011, 06:36 AM
  2. iSync Connector forgetting password
    By stace in forum CalDAV / CardDAV / iSync
    Replies: 1
    Last Post: 05-02-2007, 11:25 PM
  3. iSync Connector / Apple Address Book Problems
    By jrosen in forum CalDAV / CardDAV / iSync
    Replies: 11
    Last Post: 04-16-2007, 04:40 PM
  4. Apple iSync connector - Contacts
    By funkahdafi in forum CalDAV / CardDAV / iSync
    Replies: 1
    Last Post: 11-11-2006, 01:06 AM
  5. ZCS iSync Connector 0.9.14 all-day events issue
    By pepijn in forum CalDAV / CardDAV / iSync
    Replies: 2
    Last Post: 10-03-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •