Results 1 to 9 of 9

Thread: Change Password not working with Active Directory

Hybrid View

  1. #1
    Join Date
    Sep 2007
    Posts
    21
    Rep Power
    9

    Default Change Password not working with Active Directory

    When a user change their password using the "Change Password" button, the new password does not get updated in Active Directory. How do I fix this? Authentication with Active Directory works okay.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by pornsakb View Post
    When a user change their password using the "Change Password" button, the new password does not get updated in Active Directory. How do I fix this? Authentication with Active Directory works okay.
    The quick answer is, you don't. There's an RFE in bugzilla for synchronising the password updating, search and vote.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    May 2008
    Posts
    12
    Rep Power
    8

    Default

    Any news on this? Having the same issue, users cannot change their password in Zimbra, however when a user changes their password in Mac OS X Open Directory, it doesn't get syncronized with zimbra 4.5.10_GA_1575.MACOSXx86

  4. #4
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    10

    Default

    Quote Originally Posted by jandrews View Post
    Any news on this? Having the same issue, users cannot change their password in Zimbra, however when a user changes their password in Mac OS X Open Directory, it doesn't get syncronized with zimbra 4.5.10_GA_1575.MACOSXx86
    Are you using external authentication with Zimbra? If so, be sure to disable the change password button and require them to change their password using the built-in OS X tools for that.

  5. #5
    Join Date
    May 2008
    Posts
    12
    Rep Power
    8

    Default

    The button is not shown to users, so I assume it has been turned off by previous system admin. They are currently using local OS X tools, however it breaks Zimbra for them and they are unable to login with new or old password

  6. #6
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    10

    Default

    And you have Zimbra setup properly to authenticate against your OS X OpenDirectory? How is the domain setup to authenticate?

  7. #7
    Join Date
    May 2011
    Posts
    1
    Rep Power
    5

    Default

    i want an answar for following question

    when i reset password of user in active directory that does not work

Similar Threads

  1. Replies: 1
    Last Post: 05-28-2008, 04:18 AM
  2. GAL not working with Active Directory
    By ardiederich in forum Installation
    Replies: 13
    Last Post: 02-12-2008, 07:01 PM
  3. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 09:30 AM
  4. Replies: 1
    Last Post: 08-11-2006, 07:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •