Results 1 to 10 of 10

Thread: [SOLVED] Incoming msgs not being delivered

Threaded View

  1. #1
    Join Date
    Nov 2006
    Minneapolis, MN
    Rep Power

    Default [SOLVED] Incoming msgs not being delivered

    Running FC5, 4.5.6_GA_1044.FC5_20070706162711 FC5 FOSS edition
    and finding a problem I can't run down by searching here.
    I can mail out as a user fine, and remote recipient gets message.
    But sending IN a new message, or replying to Zimbra user results in msgs being put in deferred queue.
    I have turned off AV/AS server, and done severa; zmcontrol stop/starts...
    No other service answering when i turn off Zimbra, and telnet 25...nothing answers.

    Any help, or point me to appropriate thread?
    Thanks very much,
    [Follow up]
    entry in log:
    Sep 2 11:36:59 smtp postfix/lmtp[12634]: 69AF1C10776: to=<"user">, relay=none, delay=3579, status=deferred (connect to[]: Connection timed out)
    Last edited by rickvv; 09-02-2007 at 09:50 AM.

Similar Threads

  1. emails not delivered
    By melody in forum Administrators
    Replies: 16
    Last Post: 04-26-2009, 08:23 AM
  2. mail queue. Active vs Incoming
    By alimovz in forum Administrators
    Replies: 1
    Last Post: 02-16-2007, 08:05 AM
  3. Change incoming mail port
    By polarizer in forum Installation
    Replies: 1
    Last Post: 12-11-2006, 11:30 PM
  4. Accept incoming mails only for certain domains
    By gluon in forum Administrators
    Replies: 6
    Last Post: 11-23-2006, 05:14 AM
  5. Mail delivered for a while then simply queued
    By billybofh in forum Administrators
    Replies: 20
    Last Post: 02-23-2006, 07:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts