Results 1 to 4 of 4

Thread: [SOLVED] Deleting those emails kept in the server after 3 days or more

  1. #1
    Join Date
    Sep 2007
    Location
    Kota Kinabalu, Sabah, Malaysia
    Posts
    2
    Rep Power
    0

    Default [SOLVED] Deleting those emails kept in the server after 3 days or more

    Hi all,

    Is there any way for me to configure where those emails kept (read/unread) in users mailbox will be automatically purged after 3 days or more?

    Thanks very much.

    Regards,

    Dane

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,

    See the individual or COS > advanced tab.
    Currently you can set:

    Email message lifetime-Number of days a message can remain in any folder before it is automatically purged. The default is 0; email messages are not deleted.

    Trashed message lifetime-Number of days a message remains in the Trash folder before it is automatically purged. The default is 30 days.

    Spam message lifetime-Number of days a message can remain in the Junk folder before it is automatically purged. The default is 30 days.

    The ability to give some control to the user about their trash/junk(spam)/chats/sent/inbox lifetimes is being built into v5, but will not be out UI side in the initial release. See: /forums/administrators/11243-zimbra-5-0-beta-3-user-definable-expiration-policy.html
    Last edited by mmorse; 09-23-2007 at 09:49 PM.

  3. #3
    Join Date
    Sep 2007
    Location
    Kota Kinabalu, Sabah, Malaysia
    Posts
    2
    Rep Power
    0

    Default

    I guess it is also applicable for Open Source edition. Am I right?

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Yes, in NE or OS the admin can currently set email(all)/trash/junk message lifetimes.

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 11:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •