Results 1 to 4 of 4

Thread: [SOLVED] Cannot open .eml attachments

  1. #1
    Join Date
    Jul 2007
    Location
    Dublin, Ireland
    Posts
    19
    Rep Power
    8

    Default [SOLVED] Cannot open .eml attachments

    Under the webmail interface, I cannot seem to be able to open .eml attachments (attached emails).

    Is this a known bug? Is there a workaround?

  2. #2
    Join Date
    Sep 2007
    Posts
    20
    Rep Power
    8

    Default

    It's most likely your pop-up blocker. I had the same issue while using Firefox, and when I allowed pop-ups (look in bottom right-corner for exclamation mark within Firefox) for my mail server domain, the problem was fixed.

    cheers,

    Darryl

  3. #3
    Join Date
    Jul 2007
    Location
    Dublin, Ireland
    Posts
    19
    Rep Power
    8

    Thumbs up Solved

    Thanks, this was it. I allowed popups for our mail domain and the problem was solved.

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Similar Threads

  1. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 08:55 AM
  2. Attachments cause new empty window to open
    By bparris in forum Administrators
    Replies: 1
    Last Post: 05-04-2006, 07:42 PM
  3. open port 7071
    By pgrayove in forum Users
    Replies: 5
    Last Post: 03-30-2006, 08:08 AM
  4. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 04:30 PM
  5. Move server to different OS
    By EriSan500 in forum Administrators
    Replies: 7
    Last Post: 03-05-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •