Results 1 to 1 of 1

Thread: MailScanner errors after 4.5.7 upgrade

  1. #1
    Join Date
    Jun 2007
    Posts
    6
    Rep Power
    8

    Default MailScanner errors after 4.5.7 upgrade

    UPDATE: This looks to be a problem caused by my old install after all. Stopped Mailscanner and everything still worked.

    hi all,

    I've upgraded to th latest non-NE version this week and noticed the following showing in zimbra.log:
    MailScanner[2184]: None of the files matched by the "Monitors For ClamAV Updates" patterns exist!
    Does anyone know where the MailScanner settings are so that I can have a look at what might be wrong...

    Does zimbra still use MailScanner in the first place? Just wondering if it was my old packages on the server from my original dovecot install, but chkconfig is reporting that those old packages are not configured to run.
    Last edited by telv; 09-26-2007 at 08:50 PM.

Similar Threads

  1. Upgrade 4.5.3 -> 4.5.7 safe?
    By moniker in forum Administrators
    Replies: 1
    Last Post: 09-26-2007, 07:52 AM
  2. [SOLVED] Missing emails after upgrade to 4.5.7
    By Nutz in forum Installation
    Replies: 2
    Last Post: 09-25-2007, 09:35 AM
  3. zmdbintegrityreport errors after 4.5.7 upgrade
    By jdell in forum Administrators
    Replies: 1
    Last Post: 09-24-2007, 10:53 AM
  4. dspam broke after 4.5.7 upgrade?
    By Krishopper in forum Administrators
    Replies: 9
    Last Post: 09-24-2007, 09:07 AM
  5. Replies: 7
    Last Post: 01-24-2007, 11:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •