Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: [SOLVED] Recieving mail problem?

  1. #1
    Join Date
    Jan 2007
    Location
    india
    Posts
    29
    Rep Power
    8

    Default [SOLVED] Recieving mail problem?

    hi zimbra experts,

    i am not able to receive mail.... wht should i do to resolve this issue...??
    local no issue... problem face in recieve mail from outside?

    plz help
    Last edited by raman; 10-01-2007 at 02:07 AM.

  2. #2
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default can not receiving email from outside

    Raman,

    you may first take a look you DNS setting and MX record first.
    most likly you DNS setting cause the problem.

  3. #3
    Join Date
    Jan 2007
    Location
    india
    Posts
    29
    Rep Power
    8

    Default mail issue

    thanx..
    but in my admin account i.e admin@abc**.xyz.com i can receive the mail... but the domain which i add in zimbra i am not able to recieve mail....

    plz help....

  4. #4
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Usually (if you followed the default install script), the admin account is admin@server.domain.tld.

    Are your users defined @server.domain.tld or @domain.tld ?

    If it's the second case, is domain.tld defined as a domain in Zimbra ?
    Are the DNS MX records OK for this domain ?

  5. #5
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default

    after you add the domain into zimbra,
    you will need to add the DNS records and point to your zimbra server then.
    you can have check if the domain you have add to your zimbra have good mx records by using dig mx your domain or nslookup -q=mx yourdomain.
    or you can try those online dns checking like DNSCheck | DNS测试
    see if you can have the mx and A record are set correctly.

  6. #6
    Join Date
    Jan 2007
    Location
    india
    Posts
    29
    Rep Power
    8

    Default receive mail prob...

    very thanx for quick reply

    both Mx and A record is correct....

    i check in Free online network utilities - traceroute, nslookup, automatic whois lookup, ping, finger

    aaka****.com IN MX preference: 10 exchange: zimbra**.****server.com

    zimbra**.***server.com IN A 20*.**.***.41 86400s (1d )


    now what should i do ?

  7. #7
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default

    Can you grep some log from your zimbra to have a look first then.

  8. #8
    Join Date
    Jan 2007
    Location
    india
    Posts
    29
    Rep Power
    8

    Default recieve mail issue....

    from where i get log...

    is this right path

    tail -f /var/log/maillog

  9. #9
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default

    /var/log/zimbra.log

  10. #10
    Join Date
    Jan 2007
    Location
    india
    Posts
    29
    Rep Power
    8

    Default receive mail prob...

    Oct 1 10:38:03 zimbra* zmtomcatmgr[12821]: status OK
    Oct 1 10:38:04 zimbra* zimbramon[12688]: 12688:info: 2007-10-01 10:38:01, STATUS: zimbra*.server.com: antispam: Running
    Oct 1 10:38:04 zimbra* zimbramon[12688]: 12688:info: 2007-10-01 10:38:01, STATUS: zimbra*.ocp.server.com: antivirus: Running
    Oct 1 10:38:04 zimbra* zimbramon[12688]: 12688:info: 2007-10-01 10:38:01, STATUS: zimbra*.ocp*server.com: ldap: Running
    Oct 1 10:38:04 zimbra* zimbramon[12688]: 12688:info: 2007-10-01 10:38:01, STATUS: zimbra*.ocpserver.com: logger: Running
    Oct 1 10:38:04 zimbra* zimbramon[12688]: 12688:info: 2007-10-01 10:38:01, STATUS: zimbra*.ocpserver.com: mailbox: Running
    Oct 1 10:38:04 zimbra* zimbramon[12688]: 12688:info: 2007-10-01 10:38:01, STATUS: zimbra*.ocpserver.com: mta: Running
    Oct 1 10:38:04 zimbra* zimbramon[12688]: 12688:info: 2007-10-01 10:38:01, STATUS: zimbra*.ocpserver.com: snmp: Running
    Oct 1 10:38:04 zimbra* zmbramon[12688]: 12688:info: 2007-10-01 10:38:01, STATUS: zimbra*.ocp*server.com: spell: Running
    Oct 1 10:38:04 zimbra zimbramon[12688]: 12688:info: 2007-10-01 10:38:01, STATUS: zimbra*.ocpserver.com: stats: Stopped

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 08:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •