Results 1 to 5 of 5

Thread: Imported mail has blank FROM: address

Threaded View

  1. #1
    Join Date
    Dec 2005
    Posts
    44
    Rep Power
    10

    Default Imported mail has blank FROM: address

    My client has an old Exchange 5.5 server without the Internet connector. Since there is no Internet connector, accounts do not have SMTP addresses like joe.smith@example.com. When I import mail from this Exchange server into Zimbra 3.0.0_M2_740 and then view the user's Inbox with the Zimbra webmail client, the FROM: addresses are empty. Opening a particular message will show the FROM: address as:
    "Joe Smith"

    I assume that Zimbra is looking for a fully-qualified email address of the form joe.smith@example.com. Since it only finds "Joe Smith", it decides not to display anything.

    I have searched the forums and found no other posting relating to this. Has anybody else seen this problem? Is there a workaround?
    Last edited by mubley; 12-20-2005 at 10:05 AM. Reason: Added Zimbra version

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •