I am having a few issues with email body being empty. Currently all users are using web client. Usually the email is some solicitation, but I can 't say that for sure. When I right click and choose view origional the message appears to be a normal html email messgae.

I pasted in the top part of the message, hope that is all the relevant information.

Received: from localhost (localhost.localdomain [127.0.0.1])
by asldfkj.asdfadsf.com (Postfix) with ESMTP id 74FEF10A82BF
for <jSPSALJSAHD@XXXXXX.com>; Tue, 9 Oct 2007 19:46:37 -0600 (MDT)
X-Virus-Scanned: amavisd-new at
X-Spam-Flag: NO
X-Spam-Score: 0.885
X-Spam-Level:
X-Spam-Status: No, score=0.885 tagged_above=-10 required=6.6
tests=[BAYES_40=-0.185, DATE_IN_PAST_06_12=1.069, HTML_MESSAGE=0.001]
Received: from asldfkj.asdfadsf.com ([127.0.0.1])
by localhost (asldfkj.asdfadsf.com [127.0.0.1]) (amavisd-new, port 10024)
with ESMTP id VPAxM-LWQbY5 for <jSPSALJSAHD@XXXXXX.com>;
Tue, 9 Oct 2007 19:46:35 -0600 (MDT)
Received: from logicsupply.com (logicsupply.com [72.3.249.30])
by asldfkj.asdfadsf.com (Postfix) with ESMTP id 8F0F210A82B8
for <jSPSALJSAHD@XXXXXX.com>; Tue, 9 Oct 2007 19:46:35 -0600 (MDT)
Received: by logicsupply.com (Postfix, from userid 48)
id 25AC5228B3C; Tue, 9 Oct 2007 13:52:39 -0400 (EDT)
To: jSPSALJSAHD@XXXXXX.com
Subject: Intel's Santa Rosa Platform
Date: Tue, 9 Oct 2007 13:52:39 -0400
From: Logic Supply <noreply@logicsupply.com>
Message-ID: <0c29336713cc39406797dde5e2249f2a@www.logicsupply. com>
X-Priority: 3
X-Mailer: PHPMailer [version 1.73]
X-Mailer: PHPlist v2.10.2
X-MessageID: 41
X-ListMember: jSPSALJSAHD@XXXXXX.com
Precedence: bulk
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="b1_0c29336713cc39406797dde5e2249f2a"


--b1_0c29336713cc39406797dde5e2249f2a
Content-Type: text/plain; charset = "iso-8859-1"
Content-Transfer-Encoding: 8bit



Also is there a way to have the web client display images and highlights by default?

Thanks,