Results 1 to 2 of 2

Thread: zmmailboxctl status

  1. #1
    Join Date
    Sep 2007
    Rep Power

    Default zmmailboxctl status

    I'm running a ZCS4.5.6. On the web panel, the service "mailbox" is showing as not running. If I run "tomcat status" as the zimbra user, it asks for a password. If I run it as root, it does not require a password. It seems as if this password requirement is cause a bad exit status of the zmmailboxctl script, in turn causing web panel display a bad status.

    Any ideas what it causing this need for a pass?

  2. #2
    Join Date
    Jul 2006
    Rep Power


    /etc/sudoers must have the following entry for this to work.

    %zimbra ALL=NOPASSWD:/opt/zimbra/libexec/zmtomcatmgr
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. [SOLVED] mysql.server not running
    By king0770 in forum Administrators
    Replies: 23
    Last Post: 07-25-2009, 03:07 PM
  2. could not send email on zcs 4.5.6
    By bylong in forum Installation
    Replies: 9
    Last Post: 08-20-2007, 09:02 AM
  3. mysql.server is not running
    By Oswald-Kolle in forum Installation
    Replies: 27
    Last Post: 05-01-2007, 08:28 AM
  4. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM
  5. Tomcat hanging
    By Morg0 in forum Administrators
    Replies: 42
    Last Post: 04-19-2006, 08:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts