Results 1 to 4 of 4

Thread: Problem responding to/receving appointments from Outlook

Hybrid View

  1. #1
    Join Date
    Sep 2007
    Posts
    5
    Rep Power
    8

    Default Problem responding to/receving appointments from Outlook

    Strange thing... from one client we either get an unknown file type or a winmail.dat attachment when they send us meeting requests from Outlook 2003. They are also running Exchange 2003. What makes this strange is other clients with this setup can send us meeting requests that we can Accept or Decline. Also the client that can't send us these requests from Outlook can send them with no problem from OWA.

    Any thoughts?

  2. #2
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Compare the compose settings of the two Outlook users. My guess is that the one that works is set to plain text or HTML, and the one that doesn't is set to compose in Microsoft Rich Text format. In my experience the MS Rich Text format causes the problems with winmail.dat attachments. Don't know about OWA, but I'm guessing that it sends in HTML format or something like that.

  3. #3
    Join Date
    Sep 2007
    Posts
    5
    Rep Power
    8

    Default

    Compose in this message format is set to HTML for both of them.

    Any other thoughts?

  4. #4
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Hmm, that's strange; I've always found the winmail.dat attachment to be related to MS Rich Text format. I'm not really that familiar with Exchange. Are there are any other settings that control the format of appointments?

    Here are two links, one directly from MS, describing the winmail.dat problem:

    How to Prevent the Winmail.dat File from Being Sent to Internet Users
    How to Prevent Winmail.dat Attachments from Being Sent in Outlook - About Email

Similar Threads

  1. Outlook appointment invitation problem
    By PNE in forum Administrators
    Replies: 4
    Last Post: 11-19-2007, 04:10 AM
  2. Sync problem with Outlook Connector
    By prox in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 07-12-2007, 08:04 AM
  3. Outlook Folders transfer problem
    By paul123 in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 05-14-2007, 06:14 PM
  4. Problem in Outlook 2003 with SMTPS
    By m.a.g. in forum Installation
    Replies: 6
    Last Post: 03-06-2007, 01:35 PM
  5. Problem sending mail from another account in Outlook
    By UTSCSE in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-25-2007, 04:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •