Results 1 to 5 of 5

Thread: What kind of function?

  1. #1
    Join Date
    Oct 2007
    Posts
    4
    Rep Power
    8

    Default What kind of function?

    Hello zimbra members,

    can anyone tell me :what kind of function have the domain who is created when the zimbra is installed?

    ,or can give me samo pages with the same problem.I tried many pages but there is explaind how to configure, no what is the function

    Thanks

  2. #2
    Join Date
    Oct 2007
    Posts
    4
    Rep Power
    8

    Wink more details

    my problem is, I have an external LDAP server and when I make connection with the zimbra the Test is succesfull, but when I want to log on with authentication from LDAP, zimbra can't log on. and I think that, that the problem is in my domain, but I don't know what.

    authentication with the internal LDAP from the zimbra works.

  3. #3
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    Okay, so the test during the External LDAP wizard works. Have you created the accounts within Zimbra? You need to have both accounts listed in Zimbra, as well as matching ones in your LDAP. Zimbra has lots more info for the account, and it only uses the LDAP for password purposes.

  4. #4
    Join Date
    Oct 2007
    Posts
    4
    Rep Power
    8

    Default

    I made an a account in zimbra with same user/pass from my external LDAP but don't work again.what is the problem?can you tell me?

  5. #5
    Join Date
    Mar 2007
    Location
    Austin
    Posts
    441
    Rep Power
    8

    Default

    Can you enter in that username/password when doing the test for LDAP authentication? (just go through the setup steps again) If the username matches (uid=username - no domain name or anything else) then it should work.

    If not, what version of Zimbra are you running? Do you use this LDAP for authentication for anything else? And what hash are you using to store your passwords in LDAP? I'm using {crypt} for mine.. makes it compatible with lots of things.

Similar Threads

  1. Connector Error
    By pfefferc in forum Evolution Connector
    Replies: 13
    Last Post: 03-27-2007, 10:28 AM
  2. Help me on onclick function
    By selvi in forum Zimlets
    Replies: 0
    Last Post: 11-30-2006, 04:51 AM
  3. About this sms function.
    By sshgz in forum Developers
    Replies: 3
    Last Post: 08-15-2006, 12:24 AM
  4. Replies: 14
    Last Post: 12-22-2005, 04:59 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-15-2005, 12:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •