Results 1 to 5 of 5

Thread: 5.0 RC1 statistics not updating

  1. #1
    Join Date
    Oct 2007
    Posts
    1
    Rep Power
    8

    Default 5.0 RC1 statistics not updating

    I have installed 5.0 RC1 and none of the statistics are updating even though the logger is running.

    There are FAILED messages in /tmp/logprocess.out as follows:

    Code:
    Pruning service/server entries older then 2007-10-19 10:00:01
    mail maps to xxx
    Processing mta entries from 164082
    Found 43 messages
    Inserted 43 rows
    Saving ID 164382
    Deleting processed postfix logs from raw_logs...Done
    Processing clamd entries from 0
    Found 0 entries
    Deleting processed clamd logs from raw_logs...Done
    Processing amavis entries from 164074
    Found 88 entries
    FAILED 164130: (17306-06) Blocked SPAM, [81.132.186.154] [81.132.186.154] <wheelernn3@qc.aibn.com> -> <xxx>, Message-ID: <654079300.57545187472642@qc.aibn.com>,
    mail_id: KuHjZ0Uq69gJ, Hits: 18.027, size: 2063, 1865 ms
    FAILED 164148: (18504-16) Passed CLEAN, [xxx] [xxx] <xxx> -> <xxx>, Message-ID: <00060
    1c81260$aa4247d0$c8fea8c0@xxx>, mail_id: OzCfkN0uPRNT, Hits
    : -1.902, size: 8982, queued_as: E58E72D0402, 1403 ms
    Saving ID 164765
    Deleting processed amavis logs from raw_logs...Done
    Processing sendmail entries from 0
    Found 0 entries
    Deleting processed sendmail logs from raw_logs...Done
    Processing zimbramon entries from 164118
    Found 1 entries
    Saving ID 164790
    Deleting processed zimbramon logs from raw_logs...Done
    Aggregating hour mta from 2007-10-19 09:00:00 to 2007-10-19 10:00:00
    Aggregating day mta from 2007-10-18 00:00:00 to 2007-10-19 00:00:00
    Aggregating hour amavis from 2007-10-19 09:00:00 to 2007-10-19 10:00:00
    Aggregating day amavis from 2007-10-18 00:00:00 to 2007-10-19 00:00:00
    Aggregating hour disk from 2007-10-19 09:00:00 to 2007-10-19 10:00:00
    Aggregating day disk from 2007-10-18 00:00:00 to 2007-10-19 00:00:00
    Retaining 31 days worth of raw logs based on zimbraLogRawLifetime config.
    Retaining 730 days worth of summary logs based on zimbraLogSummaryLifetime confi
    g.
    Pruning raw mta logs from 2007-09-18 00:00:00
    Pruning raw amavis logs from 2007-09-18 00:00:00
    Pruning raw disk logs from 2007-09-18 00:00:00
    Pruning summary mta logs from 2005-10-19 00:00:00
    Pruning summary amavis logs from 2005-10-19 00:00:00
    Pruning summary disk logs from 2005-10-19 00:00:00
    Pruning other raw logs from 2007-09-18 00:00:00
    Optimizing mta tables
    Optimizing raw amavis tables
    Optimizing raw disk logs table
    Optimizing summary mta logs table
    Optimizing summary amavis logs table
    Optimizing summary disk logs table
    Optimizing other raw logs table
    How can I fix this?
    Last edited by JamesA; 10-25-2007 at 12:36 PM. Reason: Cleanup, bump

  2. #2
    Join Date
    Sep 2007
    Posts
    2
    Rep Power
    8

    Default

    I have the same trouble. Did you fixed it?

  3. #3
    staufj22 Guest

    Default

    I think this is a known issue. Something to do with Amavisd changing their logging format?

  4. #4
    Join Date
    Sep 2007
    Posts
    2
    Rep Power
    8

    Default

    Quote Originally Posted by staufj22 View Post
    I think this is a known issue. Something to do with Amavisd changing their logging format?
    What do you advise to do?

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Antras View Post
    What do you advise to do?
    Wait for the next beta Release?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] 5.0 RC1 - mailboxd won't start after a reboot
    By staufj22 in forum Installation
    Replies: 17
    Last Post: 10-22-2007, 09:26 AM
  2. Zimbra 5.0 RC1 MAC OS X - Server crash after install !!
    By MiddleBrooker in forum Installation
    Replies: 7
    Last Post: 10-18-2007, 10:49 AM
  3. [SOLVED] 5.0 rc1 demo - search calendar?
    By jdell in forum Administrators
    Replies: 3
    Last Post: 10-08-2007, 09:27 AM
  4. Links reversed for SuSE 5.0 RC1 download
    By bradb21 in forum Installation
    Replies: 1
    Last Post: 10-05-2007, 07:57 PM
  5. postfix build error while building Zimbra source
    By anuradha_mihsra in forum Developers
    Replies: 6
    Last Post: 07-19-2007, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •