Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Mutiple POP email address on a single User

  1. #1
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default Mutiple POP email address on a single User

    Ok guys.. i got problem..

    I have added my main user andreb@xxx.com ...

    now i have added 2 pop email accounts which it downloads email from andreb@xxx.com and storage@xxx.com ... my problem arises because i have click on get mail from my inbox and then get pop mail from my storage@xxx.com..

    here are some screenshots of what i am trying to explains.
    This is my inbox with the "get mail" and here

    is where i have to click on the "Get POP Mail" icon.

    I have no problem having to click on the both icons in the web interface, but when i use outlook (i ran the outlook connector program already) and i click send receive, it only shows me the new email for the main account andreb@xxx.com and doesnt download any new email for storage@xxx.com ..

    what am i doing wrong ? I hope i have explained myself.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Yep,
    You have to tell it to download the mail, it currently doesn't do it automatically. I know there's a bug open for this, but I couldn't find it.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by drdre View Post
    what am i doing wrong ? I hope i have explained myself.
    It's fixed in version 5, it's bug 14527. You can search for the status of bugs in bugzilla and check product status on the Product Portal page.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  5. #5
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default

    hrm.. the fetch mail idea sounds good... but..hrm..

    when is final release of version 5 coming out ????

    whats the major draw backs of using 5.0 rc1 ?

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Check the Product Portal for details of the release schedule.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    12

    Default

    If both accounts are on your Zimbra server, please consider using shared mail folders in 5.0 instead of POP.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  8. #8
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default

    both accounts are not on my zimbra server, one is on my remote server.. thats y i use pop to download it.
    Last edited by drdre; 10-25-2007 at 06:41 AM.

  9. #9
    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    416
    Rep Power
    8

    Default

    i am going to try out the 5.0rc1 .. any suggestions before i go forth and do this ? taking into consideration that my office only has 15 people max with email address .. ?

  10. #10
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Quote Originally Posted by drdre View Post
    when is final release of version 5 coming out ????
    Approximate dates are in PMweb

    Quote Originally Posted by drdre View Post
    whats the major draw backs of using 5.0 rc1 ?
    Please be aware of the IMAP bug /forums/announcements/12228-zcs-critical-bug-alert-5-0-betas.html

    Quote Originally Posted by drdre View Post
    i am going to try out the 5.0rc1 .. any suggestions before i go forth and do this ?
    We recommend that you don't run the beta's/RC's in a production (live) environment.
    Last edited by mmorse; 10-25-2007 at 08:53 AM.

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •