Results 1 to 4 of 4

Thread: pop3 connections not closing

  1. #1
    Join Date
    Aug 2007
    Location
    US
    Posts
    23
    Rep Power
    8

    Default pop3 connections not closing

    I have about 25 users on Zimbra CE version 1.4.9. I just upgraded to 1.4.9 a couple of days ago. Today the users started complaining that their pop3 clients were not getting any email. I checked the server and did a 'netstat -a' and found over 700 pop3 connections that were not closing. I think they were in the TIME_WAIT state. Anybody have any idea what would cause that, and how to fix it?

  2. #2
    Join Date
    Aug 2007
    Location
    US
    Posts
    23
    Rep Power
    8

    Default

    Sorry, that should be version 4.5.9, not 1.4.9.

  3. #3
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    What Operating System? I assume by "CE", you mean the Open Source edition?

    In TIME_WAIT the sockets have been closed by the app, so Zimbra should be done with them.

    Did you look at the IP addresses associated with them to see if they were all from one (or a few), in case the system was just getting hammered from an attack on your POP3 port or something?

    High load? High memory usage? Anything in the zimbra.log file?

  4. #4
    Join Date
    Aug 2007
    Location
    US
    Posts
    23
    Rep Power
    8

    Default

    After more research I found that one of the client computers was having issues with SSL and was not closing any connections. After shutting off that client all is well.

Similar Threads

  1. Replies: 2
    Last Post: 02-29-2008, 01:08 PM
  2. Replies: 20
    Last Post: 12-21-2007, 12:48 AM
  3. Set Zimbra to Automatically Download from POP3 Accounts
    By dbachman in forum Administrators
    Replies: 1
    Last Post: 08-29-2007, 09:05 AM
  4. POP3 and SMTP time out issues
    By MarkStratmann in forum Administrators
    Replies: 0
    Last Post: 10-19-2006, 11:43 AM
  5. Fetch mail from external POP3 accounts
    By timothyp in forum Installation
    Replies: 1
    Last Post: 03-16-2006, 02:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •