Results 1 to 10 of 17

Thread: [SOLVED] Unable to use POP3

Threaded View

  1. #1
    Join Date
    Sep 2007
    Rep Power

    Default [SOLVED] Unable to use POP3

    I am having a heck of a time trying to connect any mail client to our zimbra mail server.

    I've been reading the forums and it seems to be an easy task but I'm not sure why its not working for me. I have opened the port 7110 for pop3 on my firewall. But I can't see it from the outside. I'm not sure if it is a zimbra problem or a firewall issue.

    Thanks for your help,

    If you need any additional info please let me know.

    zimbraMtaDnsLookupsEnabled: TRUE
    zimbraMtaMaxMessageSize: 10240000
    zimbraMtaMyDestination: localhost
    zimbraMtaRestriction: reject_invalid_hostname
    zimbraMtaRestriction: reject_non_fqdn_sender
    zimbraMtaTlsAuthOnly: FALSE
    zimbraNotebookFolderCacheSize: 1024
    zimbraNotebookMaxCachedTemplatesPerFolder: 256
    zimbraNotebookPageCacheSize: 10240
    zimbraNotifyBindPort: 7035
    zimbraNotifySSLBindPort: 7036
    zimbraNotifySSLServerEnabled: TRUE
    zimbraNotifyServerEnabled: TRUE
    zimbraPop3BindOnStartup: TRUE
    zimbraPop3BindPort: 7110
    zimbraPop3CleartextLoginEnabled: TRUE
    zimbraPop3NumThreads: 100
    zimbraPop3ProxyBindPort: 110
    zimbraPop3SSLBindOnStartup: TRUE
    zimbraPop3SSLBindPort: 7995
    zimbraPop3SSLProxyBindPort: 995
    zimbraPop3SSLServerEnabled: TRUE
    zimbraPop3ServerEnabled: TRUE
    zimbraRedoLogArchiveDir: redolog/archive
    zimbraRedoLogDeleteOnRollover: TRUE
    zimbraRedoLogEnabled: TRUE
    zimbraRedoLogFsyncIntervalMS: 10
    zimbraRedoLogLogPath: redolog/redo.log
    zimbraRedoLogRolloverFileSizeKB: 102400
    zimbraRemoteManagementCommand: /opt/zimbra/libexec/zmrcd
    zimbraRemoteManagementPort: 22
    zimbraRemoteManagementPrivateKeyPath: /opt/zimbra/.ssh/zimbra_identity
    zimbraRemoteManagementUser: zimbra
    zimbraSmtpHostname: localhost
    zimbraSmtpPort: 25
    zimbraSmtpSendAddOriginatingIP: TRUE
    zimbraSmtpSendPartial: FALSE
    zimbraSmtpTimeout: 60
    zimbraSpamCheckEnabled: TRUE
    zimbraSpamHeader: X-Spam-Flag
    zimbraSpamHeaderValue: YES
    zimbraSpamKillPercent: 75
    zimbraSpamTagPercent: 33
    zimbraTableMaintenanceGrowthFactor: 10
    zimbraTableMaintenanceMaxRows: 1000000
    zimbraTableMaintenanceMinRows: 10000
    zimbraTableMaintenanceOperation: ANALYZE
    zimbraVirusBlockEncryptedArchive: TRUE
    zimbraVirusCheckEnabled: TRUE
    zimbraVirusDefinitionsUpdateFrequency: 2h
    zimbraVirusWarnAdmin: TRUE
    zimbraVirusWarnRecipient: TRUE
    zimbraXMPPEnabled: FALSE
    Last edited by leog21; 02-15-2008 at 04:54 PM. Reason: privacy

Similar Threads

  1. Outlook 2003: Unable to Login
    By SubFreeze in forum Administrators
    Replies: 2
    Last Post: 01-07-2009, 03:24 AM
  2. Replies: 20
    Last Post: 12-21-2007, 12:48 AM
  3. Set Zimbra to Automatically Download from POP3 Accounts
    By dbachman in forum Administrators
    Replies: 1
    Last Post: 08-29-2007, 09:05 AM
  4. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM
  5. POP3 and SMTP time out issues
    By MarkStratmann in forum Administrators
    Replies: 0
    Last Post: 10-19-2006, 11:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts