Results 1 to 4 of 4

Thread: Clamav not starting

  1. #1
    Join Date
    May 2007
    Posts
    11
    Rep Power
    8

    Default Clamav not starting

    I rebooted my server today for the first time in I dunno... 8 months.

    Upon reboot, the server status reports that antivirus is not started, I have 82 mails in the deferred queue. The error there complains about not being able to connect to clamd on port 3310.

    a ps aux | grep clamd reports:
    zimbra 3877 82.4 1.6 18944 12772 ? Rs 21:13 0:30 /opt/zimbra/clamav/sbin/clamd --config-file /opt/zimbra/conf/clamd.conf

    zmclamdctl start/stop seems to work normally, no errors are reported there

    the clamd.log file reports "reading databases from /opt/zimbra/clamav/db"

    It just seems to hang there. After a normal restart it will report how many signatures were loaded from the DB etc.. this does not happen

    Top reports that the clamd process is using 100% of the CPU most of the time...

    Further analysis of the logs shows that clamd is restarting every minute.

    do I have corrupt db's? If so how to repair? Any other ideas/solutions?
    Last edited by pavera; 10-26-2007 at 09:21 PM.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    What version are you running? If it's 4.5.6, please upgrade to 4.5.9.

  3. #3
    Join Date
    May 2007
    Posts
    11
    Rep Power
    8

    Default

    In the process of performing said upgrade.

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Similar Threads

  1. [SOLVED] Howto: Update ClamAV
    By unilogic in forum Administrators
    Replies: 9
    Last Post: 12-12-2007, 05:28 AM
  2. clamav not starting?
    By SpEnTBoY in forum Administrators
    Replies: 1
    Last Post: 08-10-2007, 06:59 AM
  3. postfix stopped
    By riegersteve in forum Administrators
    Replies: 1
    Last Post: 05-15-2007, 04:25 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. Zimbra on Debian?
    By omry_y in forum Installation
    Replies: 25
    Last Post: 11-04-2005, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •