Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 48

Thread: [SOLVED] having some problem in upgrading from the 4.5.7 to 4.5.9

  1. #21
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Up way early. I've been a little on edge tonight because we had an earthquake a few hours ago and I really don't like earthquakes.
    Quake with 5.6 preliminary magnitude hits Northern California - CNN.com

    About the job position, your very best way to get noticed is to help out other members of the forum. By helping them, you show what you can do, and how much you know. That's the best way.

  2. #22
    Join Date
    Sep 2006
    Location
    Space station 101
    Posts
    182
    Rep Power
    9

    Default

    Hope there is not too much damage.

    Will try and help more.

    How did the original poster get on - has he fixed his problem ?
    ------------------------------
    http://www.lcrm.co.uk

  3. #23
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default big big thanks to Mike and Mmorse

    It had been great help from Mike today. He help to have the hold box sort out and have the database open again. And according, to he instruction, I have managed to have the missing bits and put back to the production server.
    As I said, we are considering in using NE as the backup and also more selling point to offer to the user anyway. We have started using zimbra for the testing since May, therefore, we are still in the learning curve. But we already found the level of support are good enought for us to considering.

    We will try the NE in the coming Nov, for the PPC and push mail issue. Just like to know the Testing version, will it including the push mail option?

    many thanks.

    Max

  4. #24
    Join Date
    Sep 2006
    Location
    Space station 101
    Posts
    182
    Rep Power
    9

    Default

    Hi Max,

    You can request a free-trial edition of Zimbra - including support.

    There are two version of the NE edition (standard and Pro).

    Comparison of the two here.

    You can also get a free price quote here.

    There is a much better backup feature in the NE edition and you also have the forum here. I think you get 3 free support incidents per year - but can purchase more.

    Push email is supported and I have been informed that v5 mobile package will be supporting Blackberry by default (as opposed to a third party option).

    HTH

    Costa
    ------------------------------
    http://www.lcrm.co.uk

  5. #25
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    IM'ing with him again - after I grabbed 4hrs of sleep (had other stuff to do last night & this morning as well).

    Anyways, for the moment he's in a unique position where he has already given his employees/customers the addresses to both boxes, in case if they want immediate access to their stuff. (I certainly could never pull that off/say that to my clients that's for sure! But I think his understand it's a new thing for him, etc.)

    And did re-provision the 10 'newest' accounts on the live.

    He's playing around learning how to do imapsyncs & rest/curl exports/imports. (Offered to do it for him but he wants to learn & is using some test accounts to do so.)

    Sound's like he's also going to fix his stats status & logger if needed on the live box.

    Then when everyone's happy/all data matches up: Backup the 'live' using the new methods he's just learned. Also making a rsync to a test box where he can do a test upgrading to 4.5.9. As far as I know he hasn't reported anything new out of the dbintegrity reports, but it'll be a safe method to test this way.

    (As well as using one of his 2 test boxes for playing with the NE trial.)
    Last edited by mmorse; 10-31-2007 at 09:32 AM.

  6. #26
    Join Date
    Sep 2006
    Location
    Space station 101
    Posts
    182
    Rep Power
    9

    Thumbs up

    Dont forget to read my Wiki page about using imapsync here.

    Version 4.5.9 fixed the stats issue.

    Well done for helping out.
    ------------------------------
    http://www.lcrm.co.uk

  7. #27
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default about change OS system

    Dear Jholder,

    Just like to know if we are planing to change a system from FC5 64 to FC 5 i386, and have the Zimbra transfer over to this new server, will that be precaution need to take? both will still run the .7 verion of course.

    Just another idea, if we change to other OS like Ubuntu 6.06LTS or Cent OS will that be any problem, again with the .7 version as well?

    We just like to see if in case of moving zimbra to other machine will it be difficult of just piece of cake then.

    Many thanks,

  8. #28
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  9. #29
    Join Date
    Mar 2007
    Posts
    97
    Rep Power
    8

    Default about Stats

    Still having problem with the Stats on the .7 version.
    After Mike's instruction on this crontab change but the admin console still not display the stats correctly.

    #*/2 * * * * /opt/zimbra/libexec/zmstatuslog > */2 * * * * source ~/.bashrc ; LANG=C /opt/zimbra/libexec/zmstatuslog

    and suggestion that I should try to do?

  10. #30
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    So this is your live box right? The 'hold' box from before (where I corrected your crontab to get the stats service showing as running) is ok correct?
    Last edited by mmorse; 11-05-2007 at 06:13 PM.

Similar Threads

  1. Replies: 1
    Last Post: 10-03-2007, 12:18 PM
  2. [SOLVED] Etch upgrade 4.5.6 to 4.5.7 problem.
    By jml75 in forum Installation
    Replies: 2
    Last Post: 09-28-2007, 05:20 PM
  3. Ldap Problem when upgrading from 4.5.1 to 4.5.2
    By skak in forum Administrators
    Replies: 0
    Last Post: 09-13-2007, 06:44 AM
  4. Problem Upgrading to 4.5.5 on Ubuntu 6.06 LTS
    By carlo in forum Installation
    Replies: 1
    Last Post: 05-14-2007, 11:11 AM
  5. Problem Upgrading from 4.0.1 to 4.0.x
    By shankwc in forum Installation
    Replies: 14
    Last Post: 11-19-2006, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •