Results 1 to 5 of 5

Thread: zmtrainsa http get failed

Threaded View

  1. #1
    Join Date
    Oct 2007
    Posts
    2
    Rep Power
    8

    Question zmtrainsa http get failed

    hi,

    I am using zcs 4.5.6 and suddenly this error is started on my server. due to this it create very big file of spamtrain.log. so please give anyone can provide the solution on this behalf. user account is already there using command to check spam user it is visible. so please let me know what to do.

    bayes: synced databases from journal in 2 seconds: 1090 unique entries (2575 total entries)
    [] INFO: Total messages processed: 0
    [] INFO: Total messages processed: 0
    [] INFO: Total messages processed: 0
    [] INFO: Total messages processed: 0
    Learned from 0 message(s) (0 message(s) examined).
    Learned from 0 message(s) (0 message(s) examined).
    bayes: synced databases from journal in 0 seconds: 150 unique entries (210 total entries)
    [] INFO: Total messages processed: 0
    [] INFO: Total messages processed: 0
    [] WARN: exception occurred fetching message
    java.io.IOException: HTTP GET failed: /service/user/spam.bxoa6zxa1@mail.eforceglobal.com/?id=951338d7-d2ca-4012-a137-edc552e3a144:265: 403: permission denied: you do not have sufficient permissions
    at com.zimbra.cs.util.SpamExtract.extractMessage0(Spa mExtract.java:322)
    at com.zimbra.cs.util.SpamExtract.extractMessage(Spam Extract.java:305)
    at com.zimbra.cs.util.SpamExtract.extract(SpamExtract .java:254)
    at com.zimbra.cs.util.SpamExtract.main(SpamExtract.ja va:202)
    [] WARN: exception occurred fetching message
    Last edited by helpdesk_eforce; 10-29-2007 at 05:35 AM.

Similar Threads

  1. Upgrade: 4.5.5 -> 4.5.6 failed, LDAP/slapd issues
    By Daimyo in forum Installation
    Replies: 7
    Last Post: 08-04-2007, 10:23 PM
  2. Spam training problem...
    By TaskMaster in forum Installation
    Replies: 2
    Last Post: 05-08-2007, 10:49 AM
  3. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  4. Replies: 18
    Last Post: 03-20-2006, 02:22 PM
  5. Insallation failed (Debian server)
    By popui007 in forum Installation
    Replies: 5
    Last Post: 09-29-2005, 03:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •