Recently upgraded to 4.5.9 NE, and after a restart of the server, I cannot connect to port 7071. Everything else seems to work - and and can connect using zmprov. All services are running and I can use, minus the 7071 web-admin interface.

Looking at the /opt/zimbra/tomcat/logs/catalina.out I see some error messages...

WARNING: A docBase /opt/zimbra/apache-tomcat-5.5.15/webapps/zimbra inside the host appBase has been specified, and will be ignored
Oct 29, 2007 9:37:10 AM org.apache.catalina.core.StandardContext resourcesStart
SEVERE: Error starting static Resources
java.lang.IllegalArgumentException: Document base /opt/zimbra/apache-tomcat-5.5.15/server/webapps/manager does not exist or is not a readable directory
SEVERE: Context [/manager] startup failed due to previous errors
Oct 29, 2007 9:37:10 AM org.apache.catalina.core.StandardContext stop
INFO: Container org.apache.catalina.core.ContainerBase.[Catalina].[localhost].[/
manager] has not been started
Oct 29, 2007 9:37:10 AM org.apache.catalina.core.StandardContext resourcesStart
SEVERE: Error starting static Resources
java.lang.IllegalArgumentException: Document base /opt/zimbra/apache-tomcat-5.5.
15/server/webapps/host-manager does not exist or is not a readable directory
SEVERE: Context [/host-manager] startup failed due to previous errors

The /opt/zimbra/apache-tomcat-5.5.15/server/webapps/ directory is indeed empty. So is my problem

1) missing files, or
2) is my problem a variable/config one, basically what is stated in the first error message I posted...?

Any help/hints appreciated.