Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: [SOLVED] Ubuntu 7.x?

  1. #1
    Join Date
    Jan 2007
    Location
    Midwest
    Posts
    36
    Rep Power
    8

    Default [SOLVED] Ubuntu 7.x?

    Will Zimbra 5.0 support any of the Ubuntu 7.x versions? I had heard rumors about this being true, but when I look on the product download page I only see Ubuntu 6.06.

    Pikeman94

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    For the Network Edition, Zimbra uses Ubuntu LTS (Long Term Support) versions; 6.06 being the current, the next being 8.04.

    Planned supported platform list is here: Zimbra Product Portal - Release 5

    You can run on Ubuntu 7 for NE or FOSS, but you won't receive any assistance from technical support if your a NE customer.

    As I see by your profile, you're on FOSS - some directions are here: Ubuntu 7.04 & 7.10 (Feisty Fawn & Gutsy Gibbon) Install - Zimbra :: Wiki
    Last edited by mmorse; 10-29-2007 at 09:58 AM.

  3. #3
    Join Date
    Jan 2007
    Location
    Midwest
    Posts
    36
    Rep Power
    8

    Default

    Thanks for the info. I have tried that in the past and it works great, but 4.5.9 just won't install. It gets through all of the checks, but then errors out with this message:

    Checking for installable packages

    Found zimbra-core
    Error: attempting to install i386 packages on a unknown OS.
    Exiting...

    I am thinking my best bet is to roll back to 6.06 and restore my backups. Even though this will amount to a huge pain in the rear! Unless of course anyone out here has found a work-around to this problem.

    Pikeman94

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hey pike-
    I encourage you to to stay on a supported OS. Ubuntu has LTS so it will be around for a while.

  5. #5
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Ya, that's your safest bet, especially for upgrades down the line.

    If you want to risk it vi whereverYourInstallerFilesAre/zcs/util/util.sh and comment out the necessary sections.

  6. #6
    Join Date
    Oct 2007
    Location
    Chicago, IL
    Posts
    8
    Rep Power
    8

    Default

    Quote Originally Posted by pikeman94 View Post
    Thanks for the info. I have tried that in the past and it works great, but 4.5.9 just won't install. It gets through all of the checks, but then errors out with this message:

    Checking for installable packages

    Found zimbra-core
    Error: attempting to install i386 packages on a unknown OS.
    Exiting...

    I am thinking my best bet is to roll back to 6.06 and restore my backups. Even though this will amount to a huge pain in the rear! Unless of course anyone out here has found a work-around to this problem.

    Pikeman94
    I also had this problem on my Ubuntu 7.04 server. The Zimbra 4.5.8 installation worked after editing /etc/lsb-release but that didn't work for 4.5.9. Thats because the new get zcs_get_plat_tag.sh script is checking /etc/debian_version and this is causing the unknown OS error.

    The best solution is to move /etc/debian_version out of the way while you install (in addition to editing /etc/lsb-release).

    Don't just edit the zcs_get_plat_tag.sh script because the installer copies a new version (without your changes) that is needed for the post install tasks. Then you'll have all sorts of errors because it will fail to enable the zimbra components and your install will be broken.

  7. #7
    Join Date
    Oct 2007
    Location
    Chicago, IL
    Posts
    8
    Rep Power
    8

    Default

    To the mods can this be put on the wiki? It might be helpful to some people.

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Spliff View Post
    To the mods can this be put on the wiki? It might be helpful to some people.
    You can put it on the wiki yourself, create an account and you should be able to add that information.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    Join Date
    Oct 2007
    Location
    Chicago, IL
    Posts
    8
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    You can put it on the wiki yourself, create an account and you should be able to add that information.
    Done, thanks!

  10. #10
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Just saw you do it, thanks & once again welcome to the forums!
    Ubuntu 7.04 & 7.10 (Feisty Fawn & Gutsy Gibbon) Install - Zimbra :: Wiki
    Last edited by mmorse; 11-06-2007 at 07:32 PM.

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 12:41 PM
  2. Smooth install of Zimbra in Ubuntu 6.10 (Edgy Eft)
    By martinfst in forum Zimbra Success Stories
    Replies: 11
    Last Post: 05-01-2007, 02:15 PM
  3. Ubuntu 64bit install?
    By R3dn3ck in forum Installation
    Replies: 2
    Last Post: 11-28-2006, 03:02 AM
  4. Replies: 4
    Last Post: 11-07-2006, 07:12 AM
  5. Ubuntu Dapper Drake
    By nder in forum Users
    Replies: 0
    Last Post: 04-24-2006, 11:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •