Results 1 to 3 of 3

Thread: zmprov settings being lost

  1. #1
    Join Date
    Nov 2005
    Posts
    175
    Rep Power
    10

    Default zmprov settings being lost

    I've set up sqlgrey with Zimbra, and it works greyt.

    However, in order to get sqlgrey running, you have to run the following command

    zmprov mcf zimbraMtaRestriction "check_policy_service inet:127.0.0.1:2501"

    Whenever I run that and restart Zimbra everything works great. It seems to survive reboots, etc.

    However, every once in a while I realize that if I do a "gcf" on that setting it comes back blank and the email headers show no greylisting headers as they should. If I run the above command again, and restart Zimbra, everything works fine again. Is there anything that should be clearing out this setting? Am I setting it in the right place? It seems to survive reboots (at least sometimes), but maybe when I add a domain it gets upset? I really can't quite pin it down....

    I'm running CE 4.5.8 by the way.

  2. #2
    Join Date
    Nov 2007
    Location
    Seattle, WA
    Posts
    11
    Rep Power
    8

    Default

    I am having the same problem with the dnsbls I've added. They work fine for a while, but then I notice that they are no longer set. I don't know where to look for how these settings are being lost.

  3. #3
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    You might be bumping into this bug if you are changing settings via the admin console
    Bug 20895 - Upgrade breaks spam RBL settings
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. Replies: 3
    Last Post: 07-19-2007, 03:00 AM
  2. Replies: 9
    Last Post: 04-14-2007, 09:31 AM
  3. Alias Problems
    By Netsample in forum Administrators
    Replies: 8
    Last Post: 03-23-2007, 03:10 AM
  4. SMTP SSL Problem
    By nexus in forum Installation
    Replies: 8
    Last Post: 03-15-2007, 08:26 AM
  5. lost connection after RCPT
    By scott_mcneilage in forum Administrators
    Replies: 1
    Last Post: 05-20-2006, 05:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •