Just updated the M2 version to M3_381 build to test it out. The OS is FC4 ran the upgrade with no problems. Started testing the build out checking to see if the bugs I discoveried were fixed (they were) then I went to the admin side of things and noticed the MTA service wasn't running.

Now I thought this was odd cause I was sending and recieving emails throughout my test, and after seeing this I tried sending and receiving emails again and it works.

So while my MTA isn't running I am somehow processing email to and from Zimbra.

Anyways I tried to restart it to see if I get any error messages that I can use to fix it. Here is what I got.

Host box.puregamer.com
        Starting antispam...Done.
        Starting antivirus...Done.
        Starting logger...Done.
        Starting mailbox...Done.
        Starting mta...FAILED
getService: sasl
getService: perdition
DO: /opt/zimbra/postfix/sbin/postconf -e content_filter='smtp-amavis:[]:10024'
DO: /opt/zimbra/postfix/sbin/postconf -e myhostname='box.puregamer.com'
DO: /opt/zimbra/postfix/sbin/postconf -e recipient_delimiter=''
DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_sasl_auth_enable='yes'
DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_tls_auth_only='yes'
DO: /opt/zimbra/postfix/sbin/postconf -e disable_dns_lookups='no'
DO: /opt/zimbra/postfix/sbin/postconf -e message_size_limit='10240000'
DO: /opt/zimbra/postfix/sbin/postconf -e relayhost=''
DO: /opt/zimbra/postfix/sbin/postconf -e smtpd_recipient_restrictions='reject_non_fqdn_recipient, permit_sasl_authenticated, permit_mynetworks, reject_invalid_hostname, reject_non_fqdn_hostname, reject_non_fqdn_sender, reject_unauth_destination, permit'
saslauthd[22524] :set_auth_mech   : failed to initialize mechanism zimbra

        Starting snmp...Done.
        Starting spell...Done.
As I have stated email still works both ways so I don't know exactly what is going on and I will admit my Linux knowledge and understanding is limited.

For me this isn't a big issue as for some reason its still working for me even if it says its not. If you need more information let me know I will try to provide the info you need.

PS. Great program here even with my limited knowledge of Linux from start to stop installing Linux and Zimbra was a breeze. Had a little issues during the install but nothing that coming here and searching the forums didn't answer.