Results 1 to 1 of 1

Thread: External LDAP failed

  1. #1
    Join Date
    Nov 2007
    Rep Power

    Default External LDAP failed

    [Problem solved]

    My problem was that I need to create the account on zimbra before log in. I did this

    echo "ca ''" | /opt/zimbra/bin/zmprov

    This create the account on zimbra, zimbra first test if the account exists on It's ldap server and then verify password on the external LDAP.

    I will let the original post for admins tha could have the same problem.

    [Original post]

    Hi all

    I've installed Zimbra Version 4.5.8_GA_1394.DEBIAN3.1 02-oct-2007

    Everything works fine but when I try to configure an external LDAP for authenticate one of my virtual domains.

    I followed the instructions and the initial configuration worked ok, it connects to the external LDAP and the user test was successfilly. Test was ok but user authentication fails.

    My external LDAP is on the same server but listening on a different port (3890).

    If I dump network connections on "lo" interface I don't see any connection to, it is for, so it never try to contact the external LDAP to do te validation.

    Any ideas?

    Thank you.
    Last edited by fvillarreal; 11-14-2007 at 06:06 AM. Reason: Problem Solved

Similar Threads

  1. Upgrade: 4.5.5 -> 4.5.6 failed, LDAP/slapd issues
    By Daimyo in forum Installation
    Replies: 7
    Last Post: 08-04-2007, 09:23 PM
  2. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  3. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  4. External LDAP Problem
    By facerw in forum Installation
    Replies: 7
    Last Post: 05-08-2007, 04:29 AM
  5. Replies: 4
    Last Post: 11-15-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts