Results 1 to 3 of 3

Thread: [SOLVED] snmp and logger FAILED to start

  1. #1
    Join Date
    Oct 2007
    Posts
    22
    Rep Power
    8

    Smile [SOLVED] snmp and logger FAILED to start

    zimbra@mail:~$ zmcontrol startup
    Host mail.xxx.net
    Starting logger...FAILED


    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...FAILED


    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.
    zimbra@mail:~$


    I'm new to zimbra. How do i begin to troubleshoot this one.

    It was running for about 1 week until this happens

    system(development)
    VM machine
    Ubuntu6.06 with split dns w/zimbra 4.5.9
    athlon 64 x2
    1GB RAM
    40GB Hdd

    Thanks in advance for any help
    Last edited by wisenuts; 11-14-2007 at 07:07 PM.

  2. #2
    Join Date
    Oct 2007
    Posts
    22
    Rep Power
    8

    Default This is what happens when i try to send mail

    msg - system failure: MessagingException
    code - service.FAILURE
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Receiver



    I also cannot recieve mail

  3. #3
    Join Date
    Oct 2007
    Posts
    22
    Rep Power
    8

    Default solved

    fixed this.

    All I did was run the installer.sh again and it rebuilt the core config files for my server.(i think) It didn't delete and of the sub-domain i created or accounts I had set up. All my messages where there and i was able to access the admin interface with the same credentials.

    Pretty cool

Similar Threads

  1. Replies: 28
    Last Post: 05-21-2008, 01:04 PM
  2. [SOLVED] logger & snmp not starting
    By unreal4u in forum Installation
    Replies: 2
    Last Post: 09-29-2007, 08:11 PM
  3. [SOLVED] Some services doesn't start
    By Kika in forum Administrators
    Replies: 11
    Last Post: 09-17-2007, 03:15 PM
  4. Replies: 18
    Last Post: 03-20-2006, 02:22 PM
  5. Cannot start logger or snmp
    By hikenboots in forum Administrators
    Replies: 5
    Last Post: 01-16-2006, 02:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •