Results 1 to 8 of 8

Thread: [SOLVED] Frequently getting 450...address verification in progress

  1. #1
    Join Date
    Oct 2007
    Location
    California
    Posts
    11
    Rep Power
    8

    Question [SOLVED] Frequently getting 450...address verification in progress

    Some of our users are frequently getting the following error in zimbra web client:

    msg - SMTP server reported: 450 <username@domain.com>: Recipient
    address rejected: unverified address: Address verification in progress

    This happens when users are sending email through the web client. What is the cause of this issue and how do I resolve this.

    I am on zcs-Network-4.5.6 /SLES 9

    Thanks.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Welcome to the forums.

    Have you modified the file postfix_recipient_restrictions.cf and added this:
    Code:
    reject_unverified_recipient
    If you have please remove it and see if the problem goes away.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Oct 2007
    Location
    California
    Posts
    11
    Rep Power
    8

    Default

    Thank you for the quick response!

    I removed that entry and also removed "reject_unlisted_recipient". Will post a follow up soon.

    I now have these two entries in that file:
    reject_non_fqdn_recipient
    reject_unknown_recipient_domain

    Will these two entries be any cause for concern? I am trying to keep away from spam as much as possible.

    Regards,
    Mank
    Last edited by Mank; 11-15-2007 at 02:12 PM. Reason: typo

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    No, those entries shouldn't cause you any problem. Let us know if removing the original entry fixes your problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Oct 2007
    Location
    California
    Posts
    11
    Rep Power
    8

    Default

    Removing that entry indeed fixed the problem. Thanks!

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Glad it worked and thanks for the follow-up.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Apr 2009
    Posts
    13
    Rep Power
    6

    Default

    Hi,

    I have a question regarding this matter:

    a few seconds after receiving the "Address verification in progress" log entry, I get the following log entry:

    Oct 9 11:37:38 xxxx postfix/smtp[5376]: 4947C4F6001: to=<info@xxxx.xx>, relay=relay.xxxx.xx[00.00.00.00]:25, delay=91, delays=0.02/0.01/91/0.06, dsn=2.0.0, status=deliverable (250 ok)

    Does this mean Postfix is trying to deliver the mail at a later time, or do I have to try again?

  8. #8
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Its been delivered
    250 ok
    Please open a new thread instead one of that is very old ... ZCS has moved on quite a bit since then

Similar Threads

  1. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 12:41 PM
  2. Replies: 6
    Last Post: 09-26-2007, 01:38 PM
  3. [SOLVED] Zimbra not syncing properly with Address Book and iCal
    By Colin Day in forum CalDAV / CardDAV / iSync
    Replies: 4
    Last Post: 07-13-2007, 09:52 AM
  4. Replies: 4
    Last Post: 10-18-2006, 08:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •