Results 1 to 8 of 8

Thread: Can't log in with Safari

  1. #1
    Join Date
    Nov 2007
    Posts
    2
    Rep Power
    7

    Default Can't log in with Safari

    I cannot log in to Zimbra on my new Mac. The Safari version is 3.0.4

    When you enter your email address and password, it says...

    "An unknown application error has occurred. Please correct any errors and retry. If the problem persists, please contact your System Administrator. (service.PARSE_ERROR)"

    Only in Safari.

    No problems logging in on my previous computer, a PC running Windows XP and Internet Explorer 7.

    Any ideas???

    I'd really like to read my email!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I assume you're using a 4.x.x version of Zimbra? If so, Safari 3 isn't supported for access to that version of Zimbra you'll have to use Firefox.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2007
    Posts
    2
    Rep Power
    7

    Default

    Safari isn't supported?! Why not?

    So I use Safari to browse evry other website, yet I must download and install Firefox just to log-in to Zimbra. That seems ridiculous.

    Yet another reason I wish we hadn't implemented Zimbra (in addition to the unreliable handling of attachments, dated-looking interface, etc etc...).

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I actually said Safari 3 isn't supported on the 4.x.x version, it will be on Zimbra 5.x
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    SAFARI 2 doesn't handle XML requests properly. We can't help it if a BROWSER isn't standards complaint.

  6. #6
    Join Date
    Apr 2007
    Location
    NSW, Australia
    Posts
    38
    Rep Power
    8

    Angry Random thoughts....

    I have a number of users (including myself) who are Mac users. Prior to last week's security updates from Apple, Zimbra's web interfaces mostly worked in Zimbra 4.5.x. There were a few niggles, but nothing serious - all the major features worked. However, as per my recent thread, Safari on OSX 10.4.11 and 10.5.1 now fail to log in as per the OP's error.

    I agree with the sentiment that the Zimbra dev's can't help it if browsers aren't "standards compliant"...but what browser is? Secondly, it's disappointing that Internet Explorer is supported, but Safari isn't. Sure IE has a (much) larger installation base, but is far from standards compliant. Besides, how much code are we talking about here to fix it for Safari?!

  7. #7
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Look,
    We've included support in 5.0.

    We do the best we can with changing conditions. Most use IE or Firefox. We listened, and included it in 5.0.

  8. #8
    Join Date
    Mar 2006
    Location
    Arlington, VA
    Posts
    31
    Rep Power
    9

    Default

    Quote Originally Posted by virtualaviation View Post
    Safari isn't supported?! Why not?

    So I use Safari to browse evry other website, yet I must download and install Firefox just to log-in to Zimbra. That seems ridiculous.

    Yet another reason I wish we hadn't implemented Zimbra (in addition to the unreliable handling of attachments, dated-looking interface, etc etc...).
    We ran across this problem today, however the HTML version (the "light" client) WILL work with Safari 3. Looking forward to the release of 5.0!

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Connector Fails
    By ILLCOMM in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 09-28-2007, 12:08 PM
  3. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 09:35 AM
  4. Status of Safari support?
    By k-gun12 in forum Administrators
    Replies: 9
    Last Post: 02-07-2007, 10:46 AM
  5. Replies: 2
    Last Post: 10-02-2006, 08:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •