Results 1 to 10 of 11

Thread: Mailbox server won't start

Hybrid View

  1. #1
    Join Date
    Apr 2007
    Posts
    10
    Rep Power
    8

    Default Mailbox server won't start

    Hi,

    I have zimbra 4.5.6 running on a RHEL 4 virtual machine. I was going to upgrade to 4.5.9 this morning, so I shutdown zimbra then began rsyncing my zimbra directory to another location. When rsync was copying the file zmmtaconfig.log, my VM just shut off. I booted it back up and now zimbra won't start.

    Please let me know of any additional information you need from me, and thanks in advance for the help.

    Dave

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    What errors do you get in the logs? Is it only the mailbox that refuses to start?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2007
    Posts
    10
    Rep Power
    8

    Default

    When the machine boots up, and you can see all the services that are starting scrolling up your screen, it gets to Starting zimbra and says FAILED.

    zmcontrol status shows the following:

    Code:
    $ zmcontrol status
    Cannot determine services - exiting
    As far as logs go, I'm not sure which ones you want. /var/log/zimbra.log has the following several times:

    Code:
    5144:info: 2007-11-17 10:58:02, STATUS: : Cannot: determine
    Thank you for the reply, and just let me know which logs you need information from and I will reply.

    Dave

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    What does this show:

    Code:
    ps -ef | grep zimbra
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Apr 2007
    Posts
    10
    Rep Power
    8

    Default

    Code:
    root      5340  4147  0 11:06 pts/1    00:00:00 grep zimbra

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I can't really understand why Zimbra won't start if you had stopped the services and were only doing an rsync of the directories. Anyway, let's do a quick check of the following (run on the Zimbra server):

    Code:
    host `hostname`  <-- backticks not single quotes
    dig yourdomain.com mx
    dig yourdomain.com any
    post the output for that. How much RAM do you have allocated to this VM?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. How to: cold standby server (no cluster)
    By fisch09 in forum Installation
    Replies: 50
    Last Post: 02-18-2014, 10:51 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. After reboot mailbox and tomcat don't start
    By gon in forum Administrators
    Replies: 1
    Last Post: 11-02-2007, 12:50 PM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •