Results 1 to 6 of 6

Thread: See Zimbra GAL from Exchange server. how?

  1. #1
    Join Date
    Jul 2007
    Posts
    16
    Rep Power
    8

    Default See Zimbra GAL from Exchange server. how?

    Hi All,

    I have Zimbra up'n'running for some time now. I configured that I can see the Exchange GAL from Zimbra, but I'll like to be able to see Zimbra GAL from the AD
    (So users can use there outlook client or OWA and search for contacts that are located on the zimbra GAL)

    How can I do this?
    Thanks,
    Gili

  2. #2
    Join Date
    Mar 2007
    Posts
    46
    Rep Power
    8

    Default

    Bump - I am interested in this also.

  3. #3
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    That's more a Microsoft than Zimbra question...

    Which version of Exchange are you using (there's an easy solution for Exchange 2000 and 2003 but not easy and costly for Exchange 2007) ?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    There's also this answer from Sam.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Mar 2007
    Posts
    46
    Rep Power
    8

    Default

    Were using Exchange 2003. I am trying to avoid, for now, using AD for authentication. These users aren't AD Domain users.

  6. #6
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    In your AD, create a "custom GAL" and set it up to point to your Zimbra's LDAP.
    Last edited by Klug; 12-01-2007 at 01:56 AM.

Similar Threads

  1. Replies: 31
    Last Post: 12-15-2007, 09:05 PM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 07:25 AM
  3. Replies: 2
    Last Post: 10-04-2007, 04:20 PM
  4. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •