Results 1 to 2 of 2

Thread: False Spam tagging of messages from the local domain

  1. #1
    Join Date
    Dec 2005
    Posts
    7
    Rep Power
    10

    Default False Spam tagging of messages from the local domain

    Since upgrading to 4.5.9 we are experiencing false positive spam scores on email messages originating from outlook clients and addressed to addresses on our local (internal domain). The users have been added since the upgrade, and are not using the Zimbra Connector.

    The fix has been adding our local domain to the
    /opt/zimbra/conf/salocal.cf.in -- the entry is whitelist_from *@ernesthealth.com
    and the
    /opt/zimbra/conf/salocal.cf

    run zmcontrol stop and then zmcontrol start following your edits.

  2. #2
    Join Date
    Jul 2007
    Location
    San Jose, CA
    Posts
    1,027
    Rep Power
    10

    Default

    Have you by any chance saved any of the false positive messages? It would be instructive to look at the amavisd headers and see what they were scoring to get these messages classified as spam.

Similar Threads

  1. Spam/Ham training under Outlook/Thunderbird/etc.
    By chuckm in forum Administrators
    Replies: 23
    Last Post: 03-18-2009, 12:01 PM
  2. postfix transport maps
    By pheonix1t in forum Administrators
    Replies: 12
    Last Post: 01-17-2009, 11:42 PM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  4. Training spam and ham
    By Justin in forum Developers
    Replies: 2
    Last Post: 10-31-2006, 03:39 PM
  5. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 02:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •