Results 1 to 3 of 3

Thread: [SOLVED] Webpage not loading

  1. #1
    Join Date
    Nov 2007
    Posts
    3
    Rep Power
    7

    Question [SOLVED] Webpage not loading

    Hi,

    I had setup and installed zimbra 5 and it was working ok. However I setup a filewall and now I can not access the webpage from inside the network (i.e. same side of the filewall as the server).

    I check zmcontrol status and everything is running apart from stats, however the page always gives the standard "The page cannot be displayed" message, even for the admin page.

    Any idea how I can work out what is going on?

    I have opened the following ports on the firewall:
    22, 25, 80, 110, 389, 443, 465, 993, 995, 7025

    Thanks for your help.

    Rick

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Is the firewall on the Zimbra server? It's not recommended you do that. If it's not on the Zimbra server then can you telnet to all those ports? There's details in the wiki for the list of ports you require open.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2007
    Posts
    3
    Rep Power
    7

    Default Fixed

    Thanks, I had opened all the ports of the firewall but a quick port scan revealed that none of them where open. I restarted the firewall and it worked ok!

    Thanks for the pointer

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. My admin console is not loading
    By danny.sierra@omtech.net in forum Administrators
    Replies: 2
    Last Post: 12-11-2007, 05:59 AM
  3. Web Client Loading ... Forever
    By kenny810 in forum Developers
    Replies: 13
    Last Post: 02-10-2007, 07:43 AM
  4. Error loading zimbraAdmin FC5 ZCS 4.02
    By axetek in forum Installation
    Replies: 13
    Last Post: 10-12-2006, 01:39 PM
  5. Replies: 2
    Last Post: 03-07-2006, 07:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •