Results 1 to 3 of 3

Thread: Admin not showing Queued E-Mail details

Hybrid View

  1. #1
    adamtheray Guest

    Question Admin not showing Queued E-Mail details

    I have 5.0 RC2 running on an Ubuntu 6 server. I can view the queue status, and can tell how many emails are deferred, etc. I cannot, however, see the actual emails themselves in the areas below. All services are running.

    Any Ideas?

    Last edited by adamtheray; 12-06-2007 at 06:27 PM.

  2. #2
    adamtheray Guest

    Default Error info

    Found this in /opt/zimbra/log/mailbox.log as I tried to access it. It appears that it is trying to search for the hostname of the server as a domain.

    Still not sure what to do...

    2007-12-03 17:41:39,768 INFO [btpool0-366] [ip=;] SoapEngine - handler exception
    com.zimbra.cs.account.AccountServiceException: no such domain: [Hostname of machine]
    at com.zimbra.cs.account.AccountServiceException.NO_S UCH_DOMAIN(
    at com.zimbra.cs.service.admin.GetDomainInfo.handle(G
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:212)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:117)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:272)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:727)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:820)
    at org.mortbay.jetty.servlet.ServletHolder.handle(Ser
    at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter(
    at org.mortbay.servlet.UserAgentFilter.doFilter(UserA
    at org.mortbay.servlet.GzipFilter.doFilter(GzipFilter .java:148)
    at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter(
    at org.mortbay.jetty.servlet.ServletHandler.handle(Se
    at org.mortbay.jetty.servlet.SessionHandler.handle(Se
    at org.mortbay.jetty.handler.ContextHandler.handle(Co
    at org.mortbay.jetty.webapp.WebAppContext.handle(WebA
    at org.mortbay.jetty.handler.ContextHandlerCollection .handle(
    at org.mortbay.jetty.handler.HandlerCollection.handle (
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.handler.RewriteHandler.handle(Re
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.Server.handle(
    at org.mortbay.jetty.HttpConnection.handleRequest(Htt
    at org.mortbay.jetty.HttpConnection$ ntent(
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:644)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec
    at org.mortbay.thread.BoundedThreadPool$ n(
    Last edited by adamtheray; 12-06-2007 at 06:20 PM.

  3. #3
    adamtheray Guest

    Question Is there anyone out there?

    Are there details of this somewhere else? Does no one understand the problem?

    Any help would be appreciated. I don't want to use webmin, but had to in this instance.

    Last edited by adamtheray; 12-06-2007 at 06:26 PM.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 09:43 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts